1. justin_s's Avatar
    Hey everyone, having some trouble

    So let me start from the beginning....I was running iOS 5 beta 7 it worked great. Cydia, safari, everything worked.

    I want to buy the OS X Ultimatum dreamboard theme, so I decided to go back to iOS 4.3.5 so I reinstalled iTunes 10.4 because 10.5 wouldn't let me restore to 4.3.5

    after messing around for a few hours having trouble, I got my iPhone 4 restored as a new phone through DFU mode and then synced my backup apps, contacts, notes, etc. and my phone worked fine.

    From there I used redsnow 0.9.9b1 to jailbreak my iPhone on iOS 4.3.5 and it also worked fine.
    I could go into cydia and add sources no problem

    now, the PROBLEM arose after trying to install Dreamboard. Inside cydia it seemed to be installed, however when I went to my homescreen the app icons were not there. Also, when i tried to go into settings after this it would just crash and not open.

    So, i decided to boot tethered to see if maybe it would fix it....trying this really farked things up and my phone gets stuck on the apple logo and I'll I have done to fix this is a full restore to 4.3.5


    I could seriously use some help, all I want is my phone jailbroken on iOS 4.3.5 with dreamboard. Can someone help....I'll mail you a six pack if you can fix this haha

    thanks.
    2011-09-21 09:31 PM
  2. iYeow's Avatar
    Is probably Dreamboard works up to 4.3.3 and not 4.3.5
    Dream board has been tested Ok on IOs 5.0 b1 & b2
    Last edited by iYeow; 2011-09-21 at 10:03 PM.
    2011-09-21 10:01 PM
LINK TO POST COPIED TO CLIPBOARD