1. brhuff7's Avatar
    I have a 3gs on 4.3.2 I recently jailbroke it with redsnow rc16 and also loaded ipad baseband. When finished i opened cydia, but it stayed in the "preparing" phase and would never actually load cydia. I tried rebooting multiple times, then finally decided to re-jailbreak. Now the phone won't even boot up. It stays at the Apple logo. Anybody know how to help?!?
    2011-09-23 05:53 PM
  2. i.Annie's Avatar
    How long did you wait in one period of time for Cydia to try to finish loading?
    2011-09-23 07:01 PM
  3. brhuff7's Avatar
    I waited like 5 minutes. Which now that I think about it isn't forever, but it was alot longer than I have ever had to wait before. Is there any hope of getting it back up and running? Even if it isn't able to be JB or anything?
    2011-09-23 07:05 PM
  4. Mes's Avatar
    5 minutes is not long enough on a 3Gs. There were changes since Cydia of long-ago.
    Disable the default 5-minute auto-lock and allow Cydia to run. It should finish in about 30 min or less

    Don't take any chances, start over with a fresh restore and run Cydia until it complete.
    2011-09-23 07:09 PM
  5. i.Annie's Avatar
    +1. it'll take a 3G possibly 30-45 minutes in many cases, a 3GS I would guess maybe 15? Now an iPhone 4 will probably take only 5 minutes

    Mes's advice is excellent, I would do as he says!
    2011-09-23 07:21 PM
  6. brhuff7's Avatar
    Ok, however, the problem now is that when I ran redsnow the last time it only gets as far as the apple logo and doesn't boot up.
    2011-09-23 08:05 PM
  7. i.Annie's Avatar
    Bc you ran it over again on an already jailbroken device. You can't do that. Restore and do it over again.
    2011-09-23 08:22 PM
  8. brhuff7's Avatar
    Ok, I did that though. Tried to restore through itunes and it says it isn't eligible for the requested build.
    2011-09-23 08:33 PM
  9. i.Annie's Avatar
    Have you ever restored before? Do you have SHSHs saved?
    2011-09-23 08:52 PM
  10. brhuff7's Avatar
    hmm. can't be sure that I did. What does it mean if I didnt have an shsh saved? What about restoring with a custom firmware through pwnage tool? will that work?
    Last edited by brhuff7; 2011-09-23 at 09:25 PM.
    2011-09-23 09:09 PM
  11. iYeow's Avatar
    Restoring to custom firmware also requires shsh blobs for firmware apple no longer siigns, Apple restrictions to only restore to the latest. You should check with tiny umbrella to see if you have any blob. Obviously, if TU hasn't recorded your ECID, then you can't unless you retrieve your ECID and input it manually.

    OR restore to the latest to be able to boot up and then use TU to grab any shsh you have.
    2011-09-23 09:34 PM
  12. brhuff7's Avatar
    hmm. ok. Well, I have tried restoring and updating in itunes and still have been unable to get it to actually go through. Still stops and says "the iphone, "iphone" is not eligible for the requested build."
    2011-09-23 09:46 PM
  13. i.Annie's Avatar
    Are you using the right fw version and are you using TinyUmbrella to pull any available SHSHs in to use for the restore. If you don't have SHSHs you can't restore to anything except 4.3.5 or 4.1
    2011-09-23 09:53 PM
  14. brhuff7's Avatar
    ok...tried putting phone in DFU and doing the restore/update in iTunes. Didn't work
    tried downloading ios 4.3.5 and selecting it for restore...didn't work
    tried it in restore mode too. didn't work.
    2011-09-23 11:06 PM
  15. iYeow's Avatar
    What errors are you getting when shift + restore to 4.3.5 ?
    2011-09-23 11:08 PM
  16. brhuff7's Avatar
    No error. Just said "iphone could not be restored, this device is not eligible for the requested build."
    Does it need to be in Pwned DFU?
    2011-09-23 11:12 PM
  17. iYeow's Avatar
    No, you don't have to if going to stock 4.3.5. Run tiny umbrella, under adv option : Uncheck set hosts file to cydia and close TU.
    Run Itunes : shift + restore either to stock 4.1 or 4.3.5 as apple are signing these two firmwares.
    2011-09-23 11:18 PM
  18. brhuff7's Avatar
    ok, tried it. now, I'm running on a Mac. So when I close TU, am Closing it with command +Q or just htting the "X"? Don't know if that matters. Sorry if I sound like a newbie. I've worked with redsnow, JB, etc, etc for a long time, but this is just a weird thing that has happneed. Not sure whats going on.
    Ok, tried the TU thing and same result.

    Ok, actually trying again, cause my TU was out of date.

    Got it to restore! Thanks!
    Last edited by brhuff7; 2011-09-24 at 01:29 AM.
    2011-09-24 01:03 AM
  19. iYeow's Avatar
    Good, so which firmware did you choose, 4.1 or 4.3.5 ?
    2011-09-24 01:34 AM
  20. brhuff7's Avatar
    4.1 need the JB/Unlock
    2011-09-24 01:43 AM
21 12
LINK TO POST COPIED TO CLIPBOARD