1. foreveraudio's Avatar
    Guy brought me a 3gs said it was on 4.1 but he did a restore and it got stuck at connect to itunes,
    he said it was unlocked

    so iv tried running custom restore on 4.1. And 4.2.1 with the bb unock with snowbreeze with no luck but errors 3194

    iv tried just updating to newest firmware but itunes gives me 1015 error which tiny umbrella wont boot out cause it just goes back to the connect to itunes screen

    i dont know what else to do to get it to a normal state unlocked or not

    any help asap would be great
    2011-10-14 07:19 AM
  2. Richard's Avatar
    You need to put it in DFU and then Fix recovery with Tiny. And it should boot up
    . I Am the Random Thanks Collector So Please Press the Thanks Button
    2011-10-14 09:47 AM
  3. foreveraudio's Avatar
    tried that with tiny however after it goes right back to connect to itunes screen , whats next ?
    2011-10-14 09:03 PM
  4. foreveraudio's Avatar
    whos the pro , iv tried everything i know of , im lost

    always 3194 errors

    i only get a 1015 when i run the new update, but iv tried fix recovery with tiny and also downloaded fix recovery and tried, always right back to connect to itunes screen
    2011-10-14 11:58 PM
  5. expl0itfinder's Avatar
    Ok for the longest time i got stuck on 3194. All u have to do is go into tinyumbrella, click on start tss service, and leave it running during the restore. A possible fix for 10xx errors is pwned dfu. Download a program called ireb and follow
    instructions, then restore.(you still
    have yto start the tss service
    2011-10-15 12:36 AM
  6. Swoodc2's Avatar
    when i downgraded my 3gs i made sure the saurik ip on the hosts.file and hosts.umbrella was erased, saved it, and then restarted my computer. when it starts up make sure its not there still and then use ireb 4, 4.1 custom firmware. if it dont work still, use tiny umbrella start tss server like the last guy said
    2011-10-15 12:52 AM
  7. expl0itfinder's Avatar
    Agreed. Make sure the hosts file is set to sauriks servers
    2011-10-15 01:19 AM