1. loveguru's Avatar
    my phone was working fine before till i messed up with it to install "H1siri" the process went through smoothly and in the last i reboot my device so its stuck in dfu mode, i tried every possiblity to make it work but no luck, last i had IOS 4.3.3 in my iphone so i tried to upgrade to 4.3.5, 5.0 but no luck, i tried all kick out recovery tools, tiny umbrella, irecovery, redsnow, recboot, recovery fix, but there's no luck restored/upgrade process went smooth always and i can see the itunes detect the phone sometime in recovery mode and some time asking for activation sim, always hear *beeping* means phone start/stop whatever, i pretty much tried everything now im so frustrated and couldn't find anything to make it work,
    i use tinyumbrella/hosts file both method, but no luck, i don't have 4.3.3 shsh blobs on cydia but i do have locally which i save with "ifaith" just for 4.3.3, if is there anyone who can help me out that would be great, im so frustrated guys with this stupid thing, i spend more than 4 days but still im not able to make it work.. all help will appriciated.

    2011-12-13 09:02 PM
  2. iYeow's Avatar
    Use your 4.3.3 Ifaith blob to create a signed ipsw from Ifaith software , put iphone into pwned dfu and restore to it through iTunes
    2011-12-13 09:11 PM
  3. loveguru's Avatar
    Hi iYeow,
    i did as you said but no luck, i made custom signed firmware using ifaith and put my phone in dfu and try to restore it no luck, well restore process goes through very well without any error, but after that blank screen but i can hear the sounds, i tried to jailbreak it using redsn0w no luck, i tried to recover it, but it just stuck, dfu suxxx!
    2011-12-14 01:44 AM
  4. iYeow's Avatar
    If you don't rely on Gevey Sim, restore to stock 5.0.1 to get it up first then downgrade using ifaith.
    2011-12-14 03:50 AM