1. jalo1570's Avatar
    hi guys have this issue again ,my idevice is stuck on spinning wheel after installing a tweak from cydia.

    I really dont want to restore my phone again ,I am running ios5.0.1

    It JB fine with no problem but then ran into this issue ,I tried to just boot again but no help just stayed on dfu mode

    any suggestions?
    2011-12-22 04:26 AM
  2. R.Mortera's Avatar
    What did you install? Is it compatible for ios 5?
    2011-12-22 04:37 AM
  3. jwil736's Avatar
    Try tethered boot in redsn0w or iBooty and should work.

    Use iExplorer to get into your iPhone and delete the tweak, and should be good.
    2011-12-22 04:39 AM
  4. jalo1570's Avatar
    I tried both redsnow tethered boot and ibooty to no avail

    where do i get iexplorer from ?

    i installed sbrotator

    im running win7 on my laptop
    Last edited by jalo1570; 2011-12-22 at 05:10 AM.
    2011-12-22 05:06 AM
  5. jwil736's Avatar
    2011-12-22 05:27 AM
  6. unvisible_nnnn's Avatar
    exact same problem installed sbrotator (not sbrotator 5) seems not compatible with ios 5.0.1 anyone have a solution.

    did you fix it?
    Last edited by unvisible_nnnn; 2012-01-01 at 05:45 PM.
    2012-01-01 05:33 PM
  7. jalo1570's Avatar
    I never found a solution for it had to restore and JB it again ......Hope u find one !!
    2012-01-03 12:03 AM
  8. markesq's Avatar
    How do I get the phone just to restore? I am good with that, if possible.

    Oh, and I got the wheel after I tried to erase and restore the phone.

    Unplugged the battery and now I have the Apple logo
    Last edited by markesq; 2012-01-23 at 02:39 AM.
    2012-01-23 01:57 AM
LINK TO POST COPIED TO CLIPBOARD