User Tag List

  1. roypaith's Avatar
    My sbsettings icon has disappeared. I still have a lot of the features (status bar date) but the icon is gone. When I swipe across the status bar, it no longer has the drop down window. Even if I go to settings and use the activator tab, I still cannot get the swipe to activate feature to work. Anybody have any ideas?
    2012-01-05 04:30 AM
  2. nillam1's Avatar
    Uninstall & reinstall SBSettings again & In SBSettings in "more" there's a switch that hides the icon & a switch that disables the drop down window. Set show icon "ON" & make sure disable window switch is "OFF" if that doesn't work in >Settings > activator reset settings to default & try swiping statusbar.
    2012-01-05 05:28 AM
  3. bluejackyboy's Avatar
    I have the same problem - I suspect it's something that changed with an SBSettings update, as I can no longer find SBSettings in the Notification Center (which I think it needed to be there and On in order to show up in the "slide down" notifications).
    2013-02-04 04:52 PM
  4. stanizans's Avatar
    Hello guys, I've been reading your posts and came to conclusion that i might have the same or similar problem...
    Everything works fine, except somehow the icon in the settings/notifications disappeared so I can not activate SBSetings in notification window. Does anyone have an idea hat to do? Tried removing, re-installing, nothing works...
    2013-03-19 11:13 AM
  5. 88ender88's Avatar
    iphone 5 ios 6.1.2
    sbsettings v5.2.2
    NCsettings 1.7.1

    this randomly happened to me too.
    basically somehow in SBsettings both the Dropdown-Window setting Disable-Window was set to ON hiding it, AND SBsettings-Setup Show-Icon was set to OFF hiding it. to access it i had to enable SBsettings in Notification center and get to its options there.

    the way i fixed it was:

    go to Settings, Notifications, click the top right corner Edit button, then scroll down to find Sbsettings and drag it from the Not In Notification Center section (at the bottom) to In Notification Center. while there go into the sbsettings > (just click on it) and select ON.
    did a respring for good measure.
    i have NCsettings installed so am not sure what effect this has on the view but you should now find SBsettings when you bring down the notification center from the status bar. in there, i had to slide the 3G Wi-Fi Bluetooth etc.. icons from left to right to go left a screen to where the SBsettings menu was stashed.
    from there, in More you can get into normal SBsettings options and make sure under the Dropdown Window section that Disable Window is set to OFF. also toggled Show Icon to ON, for good measure.

    yaay the familiar and trusty swipe

    hope this helps someone!
    2013-03-21 02:26 AM