1. turboevo's Avatar
    I have an issue with my jailbreak i get the error "The Application Absinthe quit unexpectedly" error when i open it on my OSX leopard. Is that due to the website issues?

    tied rebooting both devices and opening it in terminal
    Last edited by turboevo; 2012-01-20 at 09:58 PM.
    2012-01-20 08:58 PM
  2. turboevo's Avatar
    i updated itunes also didn't help, still not working
    2012-01-20 10:26 PM
  3. 2k1's Avatar
    Turned VPN on?
    2012-01-20 10:28 PM
  4. turboevo's Avatar
    yep, and downloaded it from different sources too
    2012-01-20 10:42 PM
  5. 2k1's Avatar
    Got alot of ppl using it maybe lagging the server
    2012-01-20 10:53 PM
  6. turboevo's Avatar
    the program will not load at all
    2012-01-20 11:10 PM
  7. Casetay's Avatar
    I'm in the same boat. 4S on 5.0.1 mac tried on 10.6.8 and 10.7.3 both on itunes 10.5.3. When I hit jailbreak it starts but phone just sits there for about 5-10 minutes not doing anything but has the little iTunes sync logo spinning in corner. Then Absinthe crashes...
    2012-01-21 03:24 AM
  8. Casetay's Avatar
    Alright I figured it out. If it's not working, Back Up your iPhone...go to settings general, reset, erase all content. Go through the set up and set your iphone up as a new iPhone. Once you are on the home page on your iphone open Absinthe and hit jailbreak. It will then jailbreak your phone... Once Cydia is installed plug your iphone in to iTunes and hit restore from Backup..Or if you use iCloud go to settings and put in your iCloud info and hit restore from backup...

    Hope this helps guys!
    2012-01-21 06:32 AM
  9. turboevo's Avatar
    Hey I glade you got everything fixed, I couldn't get that far. I had to wait for cli inject then I ran that on my boot camp Lol !
    2012-01-23 11:42 AM
LINK TO POST COPIED TO CLIPBOARD