1. m.catamount's Avatar
    Yay! I'm the first! (Absinthe worked without any issue)

    So.. now I have No Service..

    Any ideas? (Everything else is perfect.)
    Last edited by m.catamount; 2012-01-20 at 11:17 PM.
    2012-01-20 11:15 PM
  2. CsSxPlay3r's Avatar
    Im having the SAME issue except that im on Verizon...Why are we getting No service? I noticed it happen after I resprung using Respring button on SBSettings...since then I can ONLY get signal when I text someone...but if i lock the screen and re-open it, i have No Service again...what gives?

    Scratch that...now i cant even get a signal after a text...whats going on? Anyone please help?
    Last edited by CsSxPlay3r; 2012-01-21 at 04:28 AM.
    2012-01-21 04:17 AM
  3. cvillelli's Avatar
    Im having the SAME issue except that im on Verizon...Why are we getting No service? I noticed it happen after I resprung using Respring button on SBSettings...since then I can ONLY get signal when I text someone...but if i lock the screen and re-open it, i have No Service again...what gives?

    Scratch that...now i cant even get a signal after a text...whats going on? Anyone please help?
    EXACT same situation. Lost service after playing with SBSettings. Now I have NO SERVICE! iPhone 4s 5.0.1 on Verizon. HELP!
    2012-01-21 07:44 AM
  4. b0bab0i's Avatar
    Restore & rejailbreak. Don't reinstall SBSettings.
    2012-01-21 07:59 AM
  5. cvillelli's Avatar
    Restore & rejailbreak. Don't reinstall SBSettings.
    Thank you for your quick response. I'm in the process of downloading the restore from itunes as a plan B. Any other options to try while that downloads?
    2012-01-21 08:20 AM
  6. b0bab0i's Avatar
    Did you try turning off phone and turning it back on?
    Resetting network settings?
    2012-01-21 09:48 AM
  7. ThaNatrix's Avatar
    NO NEED TO RESTORE. Reset Network Settings, remove SBsettings thru Cydia. Turn Data, Data Roaming, and Voice Roaming OFF. Wait a few seconds, turn them back on, service restored. Spread this...I've seen SO many people having to inconveniently restore...not necessary.
    2012-01-21 02:39 PM
  8. rmarino14's Avatar
    NO NEED TO RESTORE. Reset Network Settings, remove SBsettings thru Cydia. Turn Data, Data Roaming, and Voice Roaming OFF. Wait a few seconds, turn them back on, service restored. Spread this...I've seen SO many people having to inconveniently restore...not necessary.
    This worked for me Thanks!!!

    So it's SBSettings doing it because I was fine until I respung the new settings. I tried what ThaNatrix did and I have service again.
    2012-01-21 03:44 PM
  9. marsalis's Avatar
    NO NEED TO RESTORE. Reset Network Settings, remove SBsettings thru Cydia. Turn Data, Data Roaming, and Voice Roaming OFF. Wait a few seconds, turn them back on, service restored. Spread this...I've seen SO many people having to inconveniently restore...not necessary.
    Thanks, ThaNatrix it worked for me.
    2012-01-23 05:03 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.