User Tag List

  1. Mindspank's Avatar
    I tried to search the forums and after ten minutes I did not see too much information about this. I checked out the "Are you jailbreakable" post and so far it only has Sprint ip4 as tethered with iOS 5.0.

    I've been researching this on my own (Trying to avoid the very course of action I am on now: asking for help) and I have hit a dead end.

    While I am relatively new to jailbreaking, I LOVE to tinker. I fix all my own iPhone issues (batteries, smashed touchscreens, etc) and I have even jailbroken various devices (I own a 3g, 3gs and now 4) with a few different methods (redsn0w, sn0wbreeze, greenp0sion). i have bricked EVERY iphone I own, and after I got my 3gs I bricked my 3g on purpose, so I would not get those jailbreaking jitters when the poo hit the fan. I did everything I could to ensure that I would never be where I am now.

    But here I am, and now I will get to the heart of my request.

    Everything I see on google/these forums says that this jailbreak is possible. Here is a rundown of what I am working with and what I have tried and the subsequent results:

    Ultimate Goal: Untethered Jailbreak
    iPhone4 CDMA (Sprint)
    iOSv 5.0.1 9A405
    Model MD146LL

    Methods I have tried and their results:

    redsn0w 0.9.10b1 - Failed. Phone rebooted as normal.
    redsn0w 0.9.10b2 - Failed. Phone rebooted as normal.
    redsn0w 0.9.10b3 - Failed. Phone rebooted as normal.
    redsn0w 0.9.10b4 - Failed. Phone rebooted as normal.

    Custom ipsw created.
    Restore failed. Error 1600 (DFU Mode)
    Restore failed. Error 1604 (Restore Mode)
    Restore failed. Error 1604 (Restore Mode)
    Restore failed. Error 1604 (DFU)

    Read about a possible 5.0/5.0.1 hybrid scenario so I attempted to adjust my methods and compendate for this.

    Restored to straight 5.0.1
    Re attempted redsn0w 0.9.10b4 - Failed. Phone rebooted as normal.

    Followed the How to Jailbreak assistant on these forums. Instructions followed to the letter, used linked redsn0w and everything. redsn0w 0.9.10b4 - Failed. Phone rebooted as normal.

    As you can see, I really tried almost everything to help myself accomplish this. But now I am at an impasse. I just cannot for the life of me figure out why this is happening, and I cannot seem to find information about the functionality of the 5.0.1 jailbreak on the Sprint CDMA phones.

    This phone has spat on everything I have learned about jailbreaking. Help me break it's will so I can un-skynet this thing.

    Okay so I have an update. I cannot edit my post for some reason so I am sorry for the double post.

    So I have made forward progress in Jailbreaking my phone. I was finally able to get iTunes to accept and use my sn0wbreeze ipsw, and here is how I did it.

    I opened up redsn0w > Extras > Pwnd DFU mode

    Once my phone was in Pwnd DFU mode, I used the custom IPSW in iTunes and it's restoring my settings from iCloud now. But if you can still give me any information about what I may have been doing wrong, I would love to know. Also if this jailbreak is buggy or fails 9due to the somewhat mixed jailbreak method) I will be sure to update here as well.
    Last edited by Mindspank; 2012-02-04 at 03:03 PM.
    2012-02-04 02:18 PM
  2. i.Annie's Avatar
    It's hard to say...sometimes phones just don't do what they're supposed to do. The important thing with custom firmwares is to set it into pwned dfu before trying to restore to them. Usually it's a failure to put into dfu that jailbreaking with redsn0w doesn't work properly. Sometimes a clean restore and rejb is necessary. I've had my fair share of iPhones not doing what they're supposed to even when I do everything right. The answer sometimes is simply persistence.
    2012-02-04 09:10 PM
  3. Mindspank's Avatar
    The weird thing is, I followed the sn0wbreeze instructions and all it said was to put the phone into regular DFU mode. Now granted these were text instructions as my sn0wbreeze app crashed after creating the custom ipsw. Had I known I needed pwned DFU mode and not regular DFU, I could have gotten sleep last night and my fiance wouldn't be mad at me right now. It frustrates me when people put incorrect information in a guide... :/ Persistence FTW.

    Have any other Sprint IP users reported these kinds of issues when jailbreaking?

    Also another question. Does it really make a difference if using a custom ipsw created in one app if you use pwned DFU mode from another? Or does both redsn0w AND sn0wbreeze use the Limera1n exploit?
    Last edited by Mindspank; 2012-02-04 at 09:59 PM.
    2012-02-04 09:50 PM
  4. i.Annie's Avatar
    It does not matter how you put your device into pwned DFU mode, you could use a sn0wbreeze cFW and use redsn0w's pwned DFU as you found out. Or the vice versa even. As long as its in pwned DFU it's good to go for restore to custom fw.
    2012-02-05 02:43 AM