User Tag List

  1. Thelindd's Avatar

    It was jailbroken before all this

    This is the process of me restoring it (3gs 8gb iOS=4.x.x)

    Start the iphone
    Plug it in to the computer
    Get the message "itunes has discovered an iphone in recovery mode blabla"
    Press restore with newest version 5.x
    Receive the messege "error 21,2002,2005 and maybe more

    but right after the extracting software is done, the screen goes black and it beeps as if it was disconnected the connects again but stays black :/
    I've tried using another ipsw (4.3.3) but same thing happens.
    Please help me as i have no idea how to fix this :/

    Jailbreak was redsnow i believe
    carrier is 3
    Itunes version is newest
    Last edited by Thelindd; 2012-03-07 at 03:50 PM.
    2012-03-07 09:21 AM
  2. xboxbml's Avatar
    First thing...what version iOS did u have working last, and what was baseband version...

    And do u have tiny umbrella installed and what shsh blobs do u have saved...
    2012-03-07 01:36 PM
  3. Thelindd's Avatar
    I am not completely sure but i think it was 4.2..x (possibly 4.2.1)

    baseband, well i never altered or changed the baseband for all iknow, i just jailbroke it and that's all i can say about it.

    Tiny umbrella not installed (unless it's installed by default)
    never used shsh and don't know what it is.
    2012-03-07 03:45 PM
  4. Thelindd's Avatar
    Fixed it.

    For all of you who has the same problem try this;

    Go to: CWindows\System32\drivers\etc
    and delete all files that has the name "host"

    Restart itunes and it should work.
    2012-03-07 05:20 PM
  5. xboxbml's Avatar
    Oh ok...but u should have to do that...most likely there was a reference to an name and ip address in there..all you really should have to do is edit that line out in the file itself...but glad u got it going...
    2012-03-07 11:00 PM