1. farnsi's Avatar
    if i use the app store will it force me to update to 5.1?
    2012-03-09 07:50 AM
  2. Jfath85's Avatar
    It's a tweak called "No Update". Hope that helps.

    You just won't be able to use apps that require 5.1. Yet... Lol
    2012-03-09 08:27 AM
  3. farnsi's Avatar
    thanks mate
    2012-03-09 08:42 AM
LINK TO POST COPIED TO CLIPBOARD