1. ourobrs's Avatar
    Hi,

    I popped on here a few months ago to check if anything was available to upgrade one of our phones (3GS) to IOS5. The iMessage feature really is compelling for us to cut down on text pricing.

    I see the only unlocks are still tethered - Really surprised. Does anyone think the community is still actively working with 3GSs now, or should I just buy an unlocked 4?

    Cheers,
    2012-03-21 07:08 PM
  2. saleen_GT's Avatar
    Their is jail break out for 5.0.1 on 3GS
    2012-03-21 08:13 PM
  3. i.Annie's Avatar
    Are you referring to unlocking or jailbreaking. There are no tethered unlocks unless you're referring to Gevey SIMs which are for iPhone 4/4S on iOS 5. In which case, the unlocks with Gevey are now untethered.
    2012-03-21 09:55 PM
  4. ourobrs's Avatar
    Hi,

    It was originally a AT&T phone so I need an unlock (untethered). I saw from
    General Info & Jailbreaking Guides - for iPhone 3G, 3GS, and 4

    they were still tethered. I'm on 4.0.1 / 05.13.04

    Thanks for the reply though because it seems I need to research gevey sims! I don't see any reference to 3GS though. Do they work on the 3GS?
    Last edited by ourobrs; 2012-03-22 at 05:17 AM.
    2012-03-22 04:22 AM
  5. i.Annie's Avatar
    You shouldn't need to unlock at all if you're using AT&T.

    Edit: or did you mean you have the SIM to activate with. Also the Gevey SIMs for iOS 4 and 5 are for iPhone 4 and 4S.
    2012-03-22 05:15 AM
  6. Cer0's Avatar
    I think the focus on unlocking really started to drop now that you can buy factory unlocked phones directly from Apple now in the US.

    Best to focus on one battle (jailbreaking) than two when one of them has an out.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2012-03-22 05:21 AM
  7. ourobrs's Avatar
    I think the focus on unlocking really started to drop now that you can buy factory unlocked phones directly from Apple now in the US.

    Best to focus on one battle (jailbreaking) than two when one of them has an out.
    I was coming around to that way of thinking. It's just the 3GS is still a very capable phone and it would be great to get IOS 5 on it. Maybe time to just buy an unlocked 4S

    I guess there is less money in supporting unlocked 3GSs when a gevey enables a locked iPhone 4 sale!
    Last edited by ourobrs; 2012-03-22 at 05:27 AM.
    2012-03-22 05:23 AM
  8. Cer0's Avatar
    3GS technically can be unlocked with iPad baseband at least. Lose GPS but could be worth the price of that to some.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2012-03-22 06:16 AM
  9. Simon's Avatar
    You have 5.13.04 baseband which is good for unlocking. As far as jailbreak goes if you have 5.0.1 shsh you can go there with a custom firmware and be untethered.

    For 5.1 you would need to have an old boot rom 3GS if you want untethered there. You can check what bootrom you have with idetector

    Do not restore at any time to regular firmware. Only use custom firmware so you can keep that baseband.
    Last edited by Simon; 2012-03-22 at 06:47 AM.
    2012-03-22 06:41 AM
  10. ourobrs's Avatar
    for this detailed info. I'll give it a shot.

    Would appreciate any guidance on which is the program du jour for this upgrade combo. Is it pwanagetool? or was there another one needed for this particular route?

    and can I still get 5.0.1 shsh now they are no longer signing?
    2012-03-22 05:04 PM
  11. Susty's Avatar
    for this detailed info. I'll give it a shot.

    Would appreciate any guidance on which is the program du jour for this upgrade combo. Is it pwanagetool? or was there another one needed for this particular route?

    and can I still get 5.0.1 shsh now they are no longer signing?
    What's your 3rd, 4th & 5th digits in your serial number? Should be able to determine the bootrom off that.
    2012-03-22 05:26 PM
  12. Simon's Avatar
    You cannot get 5.0.1 SHSH anymore, you would have had to save them when Apple was still signing that firmware.

    Latest redsnow can make custom 5.0.1 and 5.1 firmware. You need to figure out what bootrom you have first though.
    2012-03-22 05:50 PM
  13. ourobrs's Avatar
    On the phone I'm trying to upgrade, the info is:
    05.13.04 firmware
    version 4.0.1
    third, fourth and firth serial: 950

    does redsnow support 5.0.1 custom build/untehered on this device?
    2012-03-23 11:20 AM
  14. Susty's Avatar
    On the phone I'm trying to upgrade, the info is:
    05.13.04 firmware
    version 4.0.1
    third, fourth and firth serial: 950

    does redsnow support 5.0.1 custom build/untehered on this device?
    Ok, that's a new bootrom so your outta luck there
    2012-03-23 02:11 PM
  15. confucious's Avatar
    Use redSn0w to see what blobs you have - if you have 5.01 you can use RS to create a No_BB ipsw and update to that.
    You will, of course have to stitch your Blobs and APT ticket.
    Last edited by confucious; 2012-03-23 at 02:28 PM.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2012-03-23 02:23 PM
  16. dsmturbo's Avatar
    iPhone 3GS, old bootrom, 05.12.01 and I need unlock. Is there anything now for V iOS 5.1 with unlock and untethered?
    Please consider the environment prior to printing
    2012-03-23 05:16 PM
  17. Simon's Avatar
    iPhone 3GS, old bootrom, 05.12.01 and I need unlock. Is there anything now for V iOS 5.1 with unlock and untethered?
    Ya, make a custom 5.1 with latest version of snowbreeze and restore to that in itunes. Install ultrasnow then google for "iphone 5.1 ultrasnow fix" and you should find a repo that has a fix for ultrasnow on 5.1.
    2012-03-23 07:54 PM
  18. ourobrs's Avatar
    You cannot get 5.0.1 SHSH anymore, you would have had to save them when Apple was still signing that firmware.

    Latest redsnow can make custom 5.0.1 and 5.1 firmware. You need to figure out what bootrom you have first though.
    Hi Simon,

    Thanks for your input - I also read the link in your sig about going to 6.15. So going to 6.15 seems straightforward enough. Just to check though, Ill then have to get a new version of redsnow to make the 5.1 firmware that preserves the 6.15 baseband?

    Will this be a tethered ultrasnow unlock if I go to 5.01 or 5.1 ?
    my bootloader is ICE2 BOOT 06.04 G2M352
    I'm currently in the 5.14.02 4.1 trap
    2012-03-23 09:15 PM
  19. Simon's Avatar
    Hi Simon,

    Thanks for your input - I also read the link in your sig about going to 6.15. So going to 6.15 seems straightforward enough. Just to check though, Ill then have to get a new version of redsnow to make the 5.1 firmware that preserves the 6.15 baseband?

    Will this be a tethered ultrasnow unlock if I go to 5.01 or 5.1 ?
    my bootloader is ICE2 BOOT 06.04 G2M352
    I'm currently in the 5.14.02 4.1 trap
    It depends what bootrom you have whether it will be tethered or not. You can check that with idetector.

    Question: is the back of the phone where is says "iPhone" dark grey or bright silver?
    2012-03-23 09:23 PM
  20. Susty's Avatar
    They're on week 50 from 2009.....
    New bootrom.
    2012-03-23 09:28 PM
23 12
LINK TO POST COPIED TO CLIPBOARD