1. OnThinIce's Avatar
    Hi Guys

    I have a jailbroken iPhone 4s running firmware 5.0.1 that I used Absinthe to jailbreak. It was all running fine for several weeks and then the power/lock button has stopped working. I don't think the button is "broken" because I can turn it on when the phone is off using it. Is it possible some software etc is corrupt?
    2012-03-23 12:36 AM
  2. ihappy's Avatar
    I may or may not have seen this before. Try doing a hard reset by holding both the power button and the home button until the device shuts off and then turns back on and see if that may fix your problem.

    I once saw the "slide to power off" and the "cancel" buttons go transparent and couldn't be used at all. A simple hard reset was all it took to fix it though.
    2012-03-23 12:41 AM
  3. OnThinIce's Avatar
    I've tried doing a hard reset and once the phone boots the lock/power button still doesn't work. It's really confusing me because the power button works when doing a hard reset and turning the phone on but it doesn't work once the phone is on, I can't even turn the phone off by holding it. I can only turn the phone off by either doing a hard reset or using the power button in SBSettings.

    Oddly enough it randomly started working again for a short amount of time and now its not working again. I'm convinced there is nothing psychically wrong with the button, as its clicking when pressed and seems to be working to hard reset etc

    thanks for your reply
    2012-03-23 04:39 AM
  4. iYeow's Avatar
    Bear with this issue until a new jailbreak is released as you cant afford to do any restore.
    2012-03-23 06:04 AM