User Tag List

  1. Sliyk22's Avatar
    I have an iPhone 4s that is network unlocked by default and is on 5.0.01 and jailbroken I have sbsettings installed and the problem is that sometimes actually most of the time after a while the wifi toggle stops working pressing it doesn't turn wifi off and I have to go turn it off manually into settings and It won't turn On from the toggle as well. Respringing solves the problems but only temporarily. Anyone else getting this? Any solutions?
    2012-04-19 10:03 PM
  2. xboxbml's Avatar
    Yes...I have noticed same issue on my 3GS on both 5.0.1 and 5.1....I was wondering if it was just fix? Went back down to 4.2.1! 4.2.1 is best on 3GS!! Long live 4.2.1! Sorry I can't help with your phone though..maybe send note to SBS dev on issue...we can't be the only ones..
    2012-04-20 08:51 PM
  3. Sliyk22's Avatar
    Well I have a 4s so can't and don't want to go back anyone with a 4s have this bug?
    2012-04-24 01:38 PM
  4. xboxbml's Avatar
    Right I saw that...but it does exist on 3GS also...good luck...

    Sorry I couldn't help much...
    2012-04-24 02:46 PM
  5. Sliyk22's Avatar
    I even installed a wifi toggle app button that doesn't work either I have to go into settings to turn it o an off this sucks it's a jailbreak bug in guessing
    2012-04-25 11:24 PM
  6. xboxbml's Avatar
    Most likely not JB bug....maybe SBS bug...send dev a note like I said...
    2012-04-26 01:52 PM
  7. twil21be's Avatar
    I have the exact same problem on my 4s.

    Actually the problem started with my iPhone 4 and 5.01 ... SBSettings wifi won't turn on only after respring. I then installed 5.1.1 on my iPhone 4, restored everything but the problem persisted. I now have an Iphone 4S and the problem is still there after restoring all programs and apss.

    To whom could we write ?

    PS: i don't use a WinterBoard theme for the phone, but my SBSettings is set to "Serious SBSettings HD" notification theme.
    Last edited by twil21be; 2012-07-10 at 03:27 PM.
    2012-07-10 03:23 PM
  8. twil21be's Avatar
    Sbsetting wifi toggle problem-wifi-problem.png

    The problem just happend and I snaped a picture of it.

    Up in the bar the WiFi icon still exists and as you can see I am connectet to WiFi because my IP address (reported by SBSettings) is witch is a local network address. But the SBSettings toggle is turned off. If i toggle the wifi to on, it toggles, but after a lock/unlock it's still turned off, even if my wifi is actually ON!

    and... PS: as you can see from the image, i'm using LockInfo to show things on my locked screen.
    Last edited by twil21be; 2012-07-11 at 11:05 AM.
    2012-07-11 10:59 AM
  9. xboxbml's Avatar
    Send SBS dev a note like I said thing I didn't try before was restore JB and just load Lockinfo or anything else n see if it still happens..if it does, send SBS dev a note. If it goes away, just load back 1 thing at a time n run for a while each time.. I'd start with lockinfo next etc...
    2012-07-11 09:18 PM
  10. twil21be's Avatar
    If you can, please help me out with the procedure for writing to the developer of SBSettings. I tried a search on google but have found nothing
    2012-07-12 09:40 AM
  11. xboxbml's Avatar
    Go into Cydia, Manage, Packages, scroll down to SBS, select it, let that load up, scroll down to Contact and select that. Loads a page with Author and Contact, select author. Will create email to bigboss...
    2012-07-12 03:08 PM
  12. twil21be's Avatar
    I wrote to "BigBoss" and the answer that I got is:

    "I don't think it's a bug. Not only can I not reproduce, but you said yourself that the toggle in the settings app won't work either. Instead something at the system level is preventing it from being toggled."

    Well... "something" what at the system level? Because I'm not the only one with the problem...
    2012-07-18 08:30 AM
  13. xboxbml's Avatar
    Yeah...I've since rid myself of that issue it on 5.1.1 now and have not had the issue...did u try clean DFU restore to 5.1.1 and setup as a new phone and not from backup? There may be some corrupt data in there somewhere casing this..I never restore from a backup to avoid these types of issues...

    You could try DFU restore to 5.1.1 and restore from backup first. If that doesn't work then try setup as new phone. I'd make sure u have important data like contacts etc backed up somehow outside of iTunes backup..I have contacts calendar n notes synced with my outlook..all pics dragged off phone to pc n synced back, and music n apps synced in iTunes..
    Last edited by xboxbml; 2012-07-18 at 10:11 AM.
    2012-07-18 10:05 AM
  14. foulflames's Avatar
    Yes...I have noticed same issue on my 3GS on both 5.0.1 and 5.1....I was wondering if it was just fix? Went back down to 4.2.1! 4.2.1 is best on 3GS!! Long live 4.2.1! Sorry I can't help with your phone though..maybe send note to SBS dev on issue...we can't be the only ones..
    I was having the same problem and after reading many threads with no help, decided to uninstall many extra tweaks and services I considered less important. After uninstalling about 10 items (sorry, can't remember all of them), I rebooted and the wifi sbsettings toggle worked again. It's been several days now and it's still working. Obviously I'm not missing the other tweaks as I can't even remember what they were..... App Analytics maybe?
    Hope this helps!
    I'm 4S 5.0.1 btw
    2012-08-04 09:16 PM
  15. xboxbml's Avatar
    Actually the reboot only helps....I just had it happen for the first time on 5.1.1 yesterday...I just rebooted..all fixed for now...
    2012-08-04 11:38 PM
  16. twil21be's Avatar
    Mine is keep hanging, i keep respringing... On and on.
    2012-09-07 02:04 PM
  17. twil21be's Avatar
    Yes but it does not provide all the options that SBSettings would give you.
    2012-09-10 09:48 AM