1. aplebigfan2's Avatar
    Hello, I have a iphone 3gs that was running on 5.0.1 unthethered jailbreak with unlocked 6.15.00 baseband. It recently started giving me problems to a point where it just became stuck on the apple logo and wouldnt boot up. I tried everything to run a 5.0.1 custom firmware restore but nothing worked. I eventually updated the phone on Itunes to official 5.1 firmware. After doing that it still did not boot up and is sill stuck at the apple logo. After this i did a custom firmware restore using redsnow with 5.1 but it is still stuck at the apple logo. What can i do to fix this?
    2012-04-28 06:44 PM
  2. b0bab0i's Avatar
    Create a custom 5.1 IPSW using redsn0w.
    Use redsn0w to throw phone into pwnedDFU mode.
    Restore phone using that custom IPSW.
    Use redsn0w to jailbreak and install Cydia & iPad Baseband.

    Once all that is done, open Cydia and install ultrasn0w.
    2012-04-28 08:53 PM
  3. aplebigfan2's Avatar
    I did that but it still does not boot up, its stuck at the apple logo
    2012-04-29 06:19 PM
  4. 2k1's Avatar
    Old or new bootrom? Have ya tried to boot tethered when openin redsnow?
    2012-04-29 06:27 PM
  5. aplebigfan2's Avatar
    I have new boot room and i did try the boot tethered function in redsnow but it didnt work.
    2012-04-29 10:03 PM
  6. 2k1's Avatar
    And still stuck on apple? And it was working before and when ya restarted now ya stuck on apple?
    2012-04-29 10:11 PM
  7. aplebigfan2's Avatar
    Yes it was working with the 5.0.1 untethered jailbreak with 6.15.00 baseband. Then after i updated to 5.1 stock firmware it just got stuck at the apple logo. I tried using the custom firmware but nothing is working.
    2012-04-29 10:59 PM
  8. 2k1's Avatar
    It's a tethered jailbreak that's why
    2012-04-30 12:00 AM
  9. aplebigfan2's Avatar
    Here is some additional info that should help:

    I did a custom restore using snowbreeze with 4.1 firmware and chose the option to install cydia and install the 6.15.00 baseband again. After it restores i get the apple logo and slightly below the apple logo there is a spinning circle and i cannot get past this. Any suggestions guys?
    2012-04-30 12:20 AM
  10. aplebigfan2's Avatar
    Come on somebody please help me resolve this
    2012-05-03 07:24 AM
  11. Zinglish's Avatar
    Put phone into DFU mode, run redsn0w, click Extras, plug phone in, click Boot Tethered Now, PROFIT
    2012-05-04 05:09 PM
  12. Illmatic636's Avatar
    Put phone into DFU mode, run redsn0w, click Extras, plug phone in, click Boot Tethered Now, PROFIT
    Did this help?
    2012-05-04 06:00 PM
  13. celeron's Avatar
    OP said he already tried the boot tethered option but didn't worked
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-05-04 06:09 PM
  14. i.Annie's Avatar
    Downgrade it to custom 4.1. At least that will get the phone back into functional state. What you want to do after that you can figure out later once the phone is out of the boot loop.
    2012-05-04 06:45 PM
LINK TO POST COPIED TO CLIPBOARD