1. luke9511's Avatar
    Hello everyone im new to the site and need a little help, my iPad is upgraded to ios 5.1 and i want to downgrade to 5.0.1, i have the ipsw stiched with the shsh blobs but when i put it into dfu mode and go to itunes to restore i get a 1600 error, is there any way around this or am i just out of luck? thanks for any help and advice!
    Last edited by luke9511; 2012-05-03 at 12:07 AM.
    2012-05-02 08:55 PM
  2. Simon's Avatar
    You need to enter pwned DFU to be able to restore to the stitched firmware. Redsnow can do this for you.
    2012-05-02 08:56 PM
  3. luke9511's Avatar
    that worked its currently restoring thanks!
    2012-05-02 08:59 PM
  4. Simon's Avatar
    2012-05-02 09:00 PM
  5. luke9511's Avatar
    got it downgraded and jailbroken perfectly thanks again!
    2012-05-02 11:58 PM
  6. luke9511's Avatar
    hey everyone i just got a iphone 4 but its on 6.1.3 and i want to downgrade to 6.1.2 and i keep seeing this in a few different place "You do not need to be on a certain firmware to save SHSH for that firmware. You can be on 3.1.3 and just as easily save SHSH for 4.1 with tiny umbrella." im just wondering if there is a way for me to get the shsh for 6.1.2 from 6.1.3 or am i just sol?
    2013-06-21 04:41 PM
  7. 2k1's Avatar
    If they not signing it you can't save them.
    2013-06-21 04:44 PM
  8. luke9511's Avatar
    If they not signing it you can't save them.
    ok im trying to do a tethered jailbreak on 6.1.3 and im getting error that says
    Code:
    the iphone could not be restored because the firmware file is not compatible
    i downloaded the correct firmware for a ATT iphone 4
    2013-06-23 01:45 PM
LINK TO POST COPIED TO CLIPBOARD