User Tag List

  1. Bacon Strips's Avatar
    I have a iP4 jailbroken on 5.0.1.

    Everything worked fine until I woke up this morning put the phone on the charger and noticed it said "Activation required". When I removed it from the wall charger, the phone turns off.

    When I connect the phone to my pc, it's stuck at a apple logo loop.

    I've tried putting the phone in DFU mode and restoring it but when iTunes says "Verifying restore with Apple", the phone has the apple logo loop and then I get a error message on iTunes.

    Anyone know how to fix it?

    Come to think about it, I dropped the phone yesterday but I did have a case on and it wasn't a major drop...
    2012-05-04 01:34 AM
  2. iYeow's Avatar
    You should be restoring your iphone in recovery mode not dfu mode unless you are downgrading.
    2012-05-04 04:46 AM
  3. EVO's Avatar
    I have a iP4 jailbroken on 5.0.1.

    Everything worked fine until I woke up this morning put the phone on the charger and noticed it said "Activation required". When I removed it from the wall charger, the phone turns off.

    When I connect the phone to my pc, it's stuck at a apple logo loop.

    I've tried putting the phone in DFU mode and restoring it but when iTunes says "Verifying restore with Apple", the phone has the apple logo loop and then I get a error message on iTunes.

    Anyone know how to fix it?

    Come to think about it, I dropped the phone yesterday but I did have a case on and it wasn't a major drop...
    the reason you probably got the error is because Apple is not signing the 5.0.1 blobs anymore...

    you need to put your phone in PWNED DFU mode, and restore to a custom firmware + stitched blobs
    2012-05-04 04:51 AM
LINK TO POST COPIED TO CLIPBOARD