1. mmganger's Avatar
    I installed Spire was working perfectly for a good hour. All of a sudden it crashed and went to a complete black screen. I have tried to restore to factory settings get the error 1600 or 2001, tried both the home and power buttons, tried to downgrade back to 5.01 using the APTicket custom firmware and got the error 2001. It is just a black screen. I can put it in DFU mode but cant get it out or do anything else. If anyone has any solution to this please let me know.

    Thanks
    2012-05-06 01:56 AM
  2. Simon's Avatar
    So you have 5.0.1 SHSH for your device right? What did you use to make the custom firmware?
    2012-05-06 01:57 AM
  3. mmganger's Avatar
    redsnow. ive used it before about a month ago and it worked perfectly.
    2012-05-06 02:03 AM
  4. Simon's Avatar
    You did it a month ago with the same device and same stitched custom firmware?
    2012-05-06 02:04 AM
  5. mmganger's Avatar
    yes i was able to restore about a month ago with the same stitched firmware on the same device. Now I cant do anything with the device. even tried to restore to factory settings on 5.1 and got an error.
    2012-05-06 02:06 AM
  6. Simon's Avatar
    Try it again. Make sure to enter pwned DFU with redsnow first before restoring to the stitched firmware. Also make sure you arent picking a different custom fimrware by accident. If you pick the wrong firmware that doesnt have your SHSH in it then it will leave you in DFU after the restore.
    2012-05-06 02:07 AM
  7. mmganger's Avatar
    It was the correct custom firmware. I tried doing the process again by fetching the blob, however the phone wont reboot it just shuts off after the uploading stage.
    2012-05-06 02:10 AM
  8. Simon's Avatar
    You mean when trying to enter pwned DFU?
    2012-05-06 02:12 AM
  9. mmganger's Avatar
    going to the pwned dfu mode option is not an issue. when i tried to fetch from the shsh blob option i went thru the steps of putting the device into dfu without a problem and then it started to "upload stage" i believe and then when it said waiting for device to reboot the device just shuts off completely and will not reboot. Same thing happens during the restore thru itunes with my previously made stitched custom.
    2012-05-06 02:15 AM
  10. Simon's Avatar
    Why are you trying to fetch your SHSH again if you already had them stitched into a custom firmware?
    2012-05-06 02:26 AM
  11. mmganger's Avatar
    Does it matter? I was just making sure I followed all the steps correctly. But im sure that the custom is fine. I just cannot get past this 2001 error or turn on the phone.
    2012-05-06 02:28 AM
  12. Bo Troxell's Avatar
    Error 2000-2009 (2001, 2002, 2005, 2006, 2009, and so on): If you experience this issue on a Mac, disconnect third-party devices, hubs, spare cables, displays, reset the SMC, and then try to restore. If you are using a Windows computer, remove all USB devices and spare cables other than your keyboard, mouse, and the device, restart the computer, and try to restore. If that does not resolve the issue, try the USB issue-resolution steps and articles listed for Error 1604 above. If the issue persists, it may be related to conflicting security software.
    2012-05-06 02:34 AM
  13. mmganger's Avatar
    tried it on both computers... its something with the device which i cannot figure out.
    2012-05-06 02:35 AM
  14. Simon's Avatar
    The process should just be enter pwned DFU with redsnow then shift/option restore to the custom stiched firmware in itunes. No need to fetch SHSH again, something may have happened during the repeated tries to screw the device up. Are you an unlocker or do you just use the phone on official carrier?
    2012-05-06 02:46 AM
LINK TO POST COPIED TO CLIPBOARD