1. campbuds77's Avatar
    ok, so I jailbroke this morning but found what I want to do requires <5.1 ios and I am on ios

    I took my SHSH blobs and ipsw 5.0.1 and put it together with ifaith & snowbreeze and neither will take when restoring. Both give me error 1600 in itunes.

    I really could use some help please
    2012-05-09 09:56 PM
  2. EVO's Avatar
    ok, so I jailbroke this morning but found what I want to do requires <5.1 ios and I am on ios

    I took my SHSH blobs and ipsw 5.0.1 and put it together with ifaith & snowbreeze and neither will take when restoring. Both give me error 1600 in itunes.

    I really could use some help please
    you need to either run iReb or redsn0w to put your phone in PWNED DFU mode before restoring...

    go to redsn0w and "EXTRAS" and you will see a button with PWNED DFU, follow the instructions and you'll be good to go on the restore
    2012-05-09 10:19 PM
  3. campbuds77's Avatar
    I thought I did that but thank you!
    2012-05-09 10:34 PM
  4. fsereicikas's Avatar
    Hey, i'm getting the same error from the same issue. I've never had a problem until today. I wanted to get a shsh of 5.1 beofe apple stopped signing them. Now i can't go back to 5.0.1. Is there a work around for this?

    Edit: I have the 4s GSM, using default 5.0.1 restore.
    Last edited by fsereicikas; 2012-05-10 at 07:19 AM.
    2012-05-10 07:17 AM
LINK TO POST COPIED TO CLIPBOARD