1. Andyk2320's Avatar
    I've been trying to upgrade my iphone 3gs to 5.0.1 and preserve the baseband so I can unlock it and use it on my carrier. I downloaded redsnow to make a custom ipsw and it successfully created one and put it in pwned dfu mode with redsnow. I opened Itunes and shift+restore and selected the custom firmware, and I received error 3902. I searched for an alternative route and put the iphone to dfu mode through Ireb and I received a 1602 error so I searched that and tried a different usb plug and now I'm receiving error 1601, so I tried searching again and I came across this http://modmyi.com/forums/general/800...1-5-0-1-a.html and it said to use Ifaith and it worked.. Should I try Ifaith and if so what steps do I need to do, do I build a signed ipsw? Any help would be greatly appreciated, thanks.
    2012-05-21 03:48 AM
  2. i.Annie's Avatar
    Do you have SHSHs saved for 5.0.1?
    2012-05-21 04:57 AM
  3. i.Annie's Avatar
    Edit: and is this a new or old boot 3GS
    2012-05-21 04:58 AM
  4. Andyk2320's Avatar
    I figured out the problem I just needed to make a custom firmware and stitch my blobs to it. Thanks
    2012-05-23 02:24 AM
  5. i.Annie's Avatar
    No problem.
    2012-05-23 03:25 AM
LINK TO POST COPIED TO CLIPBOARD