1. fufu33's Avatar
    I Bought An Iphone 3gs Off My friend he said all i needed to do is restore it, so i tried. At First The Iphone was not in recovery mode so i put it in dfu, then when i tried updating it got stuck At Verifying iphone restore with apple. when its preparing to restore, the screen turns on and goes black, its like a normal boot but with no apple logo & It usually turns off in 10 seconds and gives me an error code 1602 or 1604. ive tried firewall, custom ipsw, iREB, sn0wbreze(for some odd reason) I Dont KNOW what firnware it is. & I Dont have SHS blobs.. I Have a youtube video uploading showing what it looks like, ill post the link when its done.

    Any Advice For now?
    2012-07-29 02:05 PM
  2. H4CK3R's Avatar
    Your iTunes is most likely out of date, try completely removing iTunes and Apple Mobile Device support. From there, install the newest version of iTunes located here: Apple - iTunes - Everything you need to be entertained.

    Removing the drivers depends on the OS you're on, so if you don't know how, search it up (I can't assume that you have certain OS lol)
    2012-07-29 02:15 PM
  3. fufu33's Avatar
    Thanks For A Reply, I Just installed itunes two days ago. im not sure how i can find my OS if my device doesn't turn on or show up

    heres the youtube video

    2012-07-29 02:56 PM
  4. H4CK3R's Avatar
    By OS I mean your computer OS, not iPhone OS.

    Try removing the Apple Mobile device drivers on the computer as well...
    2012-07-30 12:51 AM
  5. EVO's Avatar
    what firmware are you trying to update to?

    you may be receiving those errors if you are updating to a firmware below 5.1.1 and do not have the necessary SHSH blobs, or you may have an issue with the host entry in your computer's HOSTS file
    2012-07-30 09:10 AM
LINK TO POST COPIED TO CLIPBOARD