User Tag List

  1. Manchester-Man's Avatar

    Ive got an iphone 3g which i bought second hand for my misses. Not very well up on iphones at all. Have actually been sat at the laptop now for 6 hours straight trying to get this phone booted up so learnt little bits along the way but i think ive ran out of guides/tutorials to try and follow.

    Its an iphone 3G, 16gb.

    I may have messed it up completely trying all the things ive been reading on the internet, following guides etc and to be honest i could have done something wrong, but don't know what or if i even have. The phone worked yesterday when i restored it to 4.1, but the phone went off in my pocket, and wouldnt come back on, so i had to try restoring it again and it won't do it properly now, but the amount of programmes ive been messing with i could have done anything to it by now.

    Its getting stuck at the silver apple logo all the time. First thing i did was let apple do its normal official update once it recognised it. Think it threw me an error, or it completed ok but then never started up, just went back to the same apple logo. Thats the problem im having now, ive tried restoring it to customer ipsw files via itunes in Pwned DFU mode and itunes finishes to restore successfully, and reboots my phone afterwards, it goes to the silver apple logo, and a loading bar appears, it gets to like 3/4 the way across and the loading bar goes away and the apple logo remains. I left it then for about 30 min to see if i was being impatient, and noticed that every 5 minutes or so, the screen went blank and it came back to the apple logo, like it was restarting itself, but never getting anywhere.

    I downloaded a program called Ireb, and tried clicking on the 'fix boot loop' but no prevail.

    I even tried downloading whited00r and putting that on, im not bothered aslong as it works and i can make phone calls on it. Dont think i need to unlock it because yesterday it was working fine on my o2 simcard.

    When i tried whited00r, itunes finished the restore to the whited00r firmware, and same again, it just got stuck at the apple logo, even when i tried using a program called redsnow to kick it out of recovery mode.

    Have tried using the snowbreeze programme, to create a new firmware from the original 4.1 i downloaded.

    Basically, even when a restore seems to go to plan, the phone just doesn't boot up still. Anyone got any ideas?

    I dont think i could even tell you for 100% certainty what baseband its on. Im even less sure of what 'baseband' actually means. In tiny umbrella, when i put the phone into DFU mode it recognises it (as does itunes) and tiny umbrella says the baseband is the 6.15.00 and my firmware version is 4.1

    I have tried other firmwares too though and got exactly the same result, ive tried 3.1.3, 4.1, 4.1.2, aswell as letting itunes do its own thing automatically. Also tried running a jailbreak on it with redsn0w and it ran ok came up on my phone that it was jailbreaking my device etc, but still stuck at apple logo.

    Can anyone give me any advice please?

    I would be greatly appreciated. Its more of a case i just want to know if its possible now or if its completely dead. I could have probably found another one second hand instead of wasting so much time and effort for the last 6 hours but its become a bit of a personal vendetta.


    2012-08-12 12:31 AM
  2. Manchester-Man's Avatar
    Have just tried 'just boot tethered right now' in red snow. Selected my 4.1.2 firmware, put device into DFU mode, red snow ran through the patching kernel, etc and said the rest of the process will finish on your device. Its got a pineapple on the screen now and its even stuck there. Could this be something wrong with the actual phone rather than my software?
    2012-08-12 11:40 AM
  3. Orby's Avatar

    First, sorry for the delay in getting back with you.

    Second, I think you might be onto something in regards to "the device itself might be buggered, not the software," but first, I'd like to peek at the restore logs of a DFU (regular DFU mode, not pwned) restore to plain jane iOS 3.1.3. These logs are located at:
    OS X
    1) Hit Command + Shift + G in the Finder (this brings up the Go To... dialog).
    2) Enter "~/Library/Logs/iPhone Updater Logs/" without the quotes.
    3) After restoring to iOS 3.1.3, pick out the most recent restore log. It should have the highest number appended to it.

    Windows XP/Vista/7
    1) Hit the Windows key + R (this brings up the Run... dialog).
    2) Enter "%AppData%\Apple Computer\iTunes\iPhone Updater Logs" without the quotes.
    3) After restoring to iOS 3.1.3, pick out the most recent restore log. It should have the highest number appended to it.

    Upload the full log to a service like or, and post the link here. It may not be much, but it'll be a place to start weaving our way through this thing.
    2012-08-13 07:05 AM
  4. johnc123456's Avatar
    I had the same problem with my 3g it will be showing error 1015 and is stuck in recovery mode, if you email me at [email protected] I will send details of an easy fix which should get you up and running again provided it is not a hardware fault
    2012-10-04 07:22 PM