User Tag List

  1. glamzaboy71's Avatar
    I have a jailbroken 4s
    I have just installed the my location app via cydia for a dreamboard theme

    After the reboot my settings app has vanished
    Done a search on the phone & no where to be seen

    Is there any way to fix this or will it be a itunes restore & start again ?
    2012-09-16 09:39 PM
  2. 2k1's Avatar
    Do a respring and it should come back.
    2012-09-16 09:40 PM
  3. glamzaboy71's Avatar
    Done a respring , also done a reboot

    Still nothing !!
    2012-09-16 09:49 PM
  4. 2k1's Avatar
    Did ya uninstall that my location tweak and then see if ya settings apps comes back? Run safe mode and see if it's there?
    2012-09-16 09:55 PM
  5. glamzaboy71's Avatar
    I uninstalled the location app ,done a reboot
    then a respring

    Cant get phone into safe mode

    Springboard wont work either
    2012-09-16 10:14 PM
  6. 2k1's Avatar
    Sounds like ya got a tweak issue for sure. Resart ya phone and when ya see the apple logo hold the up arrow button. Should bring ya to safe mode. Or if ya have sbsettings swipe it and hit power and click safe mode
    2012-09-16 10:26 PM
  7. glamzaboy71's Avatar
    sb not working

    Where is the up arrow button ??
    2012-09-16 10:39 PM
  8. 2k1's Avatar
    Volume up arrow sorry
    2012-09-16 10:49 PM
  9. glamzaboy71's Avatar
    I tried that & wont go int safe mode either
    2012-09-16 10:52 PM
  10. 2k1's Avatar
    Dunno bro sounds like ya may want to restore again. Something is conflicting with it for sure. One more thing. Plug ya phone to a computer and download Iexplorer on ya computer. It will open ya phone up like ifile does and maybe there you can delete the tweak ya just installed and maybe that will fix it.

    Will keep an eye on thread for help.
    2012-09-16 10:54 PM
  11. glamzaboy71's Avatar
    I have Iexplorer & the app that caused this issue is not there
    Itunes is coming up with error 21 cannot restore phone
    2012-09-16 11:07 PM
  12. 2k1's Avatar
    Ya put ya phone on dfu mode before hitting restore? That's what normally causes that issue

    All this happened after messing with a dreamboard app eh? Have ya tried deleting that theme and see if that helps?

    Dreamboard caused me issues in the past. Haven't had any issues in a while with it thou.
    Last edited by 2k1; 2012-09-16 at 11:17 PM.
    2012-09-16 11:14 PM
  13. glamzaboy71's Avatar
    I have deleted all dreamboard & winterboard themes
    Also deleted all other cydia app's that i have

    Done a reboot & still no setting app

    I put phone in DFU mode then itunes restore giving error 1600
    2012-09-16 11:33 PM
  14. 2k1's Avatar
    Pwned dfu mode give that a try.
    2012-09-16 11:38 PM
  15. glamzaboy71's Avatar
    Finally got the iphone restored

    I deleted the gs line from the host file

    thank you for your help
    2012-09-25 07:30 PM
  16. 2k1's Avatar
    Sounds good bro. Glad ya got it working.
    2012-09-25 07:52 PM