1. SigUp's Avatar
    Hello everyone, I have a new iPhone 4S with 5.1.1 preinstalled. I tried to jailbreak it using Absinthe 2.0.4. After Absinthe reported it done and the iPhone did not attempt to reboot or so I found Cydia installed and I pulled it from the PC. After I opened Cydia the phone got stuck, so I did a hard reboot. Afterwards it always remains on the bootscreen.

    Restore using the stock IPSW of 5.1.1 did not succeed as it always reports a 3194 error (even when changing the host file). Using redsnow and TinyUmbrella also did not change a thing. I also tried the Volume Up button during reboot with no effect.

    Now, is there any way to boot the phone up, or restore it to 5.1.1 (no, I did not save SHSH blobs beforehand...). Or is the only thing I can do now to upgrade it to 6.0 and wait for a jailbreak?

    Thanks in advance for any response!
    2012-10-01 03:57 AM
  2. 2k1's Avatar
    Sounds like ya only option would be restore to 6.0 and hang tight
    2012-10-01 04:12 AM
LINK TO POST COPIED TO CLIPBOARD