1. H4X0RDafuq's Avatar
    Hey there! My fiancee has just received her iPhone 5 (After 3 weeks of waiting, and then her lightning cable was broke but i fixed it xD), and she was very kind as to give me her iPhone 4 because lets face it... Blackberry curves just aren't good. So i have her (well my) iPhone 4 here which i jailbroke a few times for her in the past and it is currently full of stuff that is making the phone run like my blackberry (slow!). She installed a few cydia apps that have in time built up and made the phone slow. Basically I want to restore to iOS 5.1.1 (the current version that is on the phone) but i know that if I try to wipe the phone that it will tell me I have to upgrade. I do not want to do this as i want to re-jailbreak and keep it unteathered. All i need to know is what do I need to do, and i don't need spoon feeding as I work with computers daily. I prefer to ask questions on forums rather than following outdated tutorials so that I have a clear answer. Also, it is still on 5.1.1 at the minute so I do have the ability to save the SHSH but I am sure i read you can't do that on iOS 5.1.1 but i might be mistaken as it was a while ago. Thank you.

    Edit: it has also been unlocked at a corner phone shop and i do not know which method they have used so I'm not sure if the bandbase needs preserving?
    Last edited by H4X0RDafuq; 2012-10-08 at 10:17 PM.
    2012-10-08 10:15 PM
  2. H4X0RDafuq's Avatar
    Almost 500 views and 0 replies :/ just failed and found out that TinyUmberella doesn't work for downgrades anymore... Please can someone help me?
    2012-10-09 12:17 AM
  3. iYeow's Avatar
    In order to restore to 5.1.1 , you must have 5.1.1 blob. Use Tiny Umbrella to download your saved blob from Cydia ( If only you have it already saved by Cydia ). Once you have downloaded onto your computer, it is stored under Computer Name > .shsh folder.
    Now with your blob and stock 5.1.1 ipsw fw, you need to stitch it with Redsn0w 0.9.14b2.
    Now use redsn0w to put iphone into pwned dfu mode and restore to this stitched 5.1.1 cfw of 5.1.1 which you have just created.
    Hope this helps.
    2012-10-09 01:22 AM
  4. H4X0RDafuq's Avatar
    Oh My GOD! Thank you very much! I did all this before but was using redsn0w 0.9.10b5 (latest apparently) and it was not recognizing my Blobs. This worked first try, had to try putting it into pwned DFU mode a few times as my home button is broke and only works with ALOT of pressure but I got there in the end Well I did get Error 1 in iTunes but i already know that using redsn0w will kick it out of recovery loop !
    2012-10-09 06:38 AM
  5. iYeow's Avatar
    Glad you fixed it.
    2012-10-10 07:41 AM