1. K.Spencer's Avatar
    Hey Everyone

    I need some help restoring/unlocking my Iphone 3gs 5.1.1. NB Locked to Vodaphone

    - I started off my Jailbreaking it with redsn0w 0.9.14b2 this worked great.
    - With my Vodaphone Sim, I went into Cydia and got Sn0wbreeze to unlock it this also worked perfect.
    - After a day or so my signal to optus went to "no service" and stayed there.
    - I tried re-installing sn0wbreeze but sill would not work as it did before.
    - So i had a search around and thought I show go back into redsn0w and tick ipad baseband and this would fix sn0wbreeze this however did not work.
    - Now my iphone is in the activation start up area with the Vodaphone sim in and when I plug it into itunes I get a message saying ( iTunes cannot read the contents of the iPhone. Go to the Summary tab in Iphone preferences and click Resore to restore this Iphone to factory settings.
    - I do so with a 5.1.1 ipsw but halfway through the process i get (error3194)
    - Ive tried using Tiny Umbrella and changing the host file to resolve this error with no luck.

    Seeing as I am in a bit of trouble , could anyone recomend my next move ?

    2012-10-10 04:32 AM
  2. iYeow's Avatar
    To restore to 5.1.1 , you must have your 5.1.1 blob saved. If you don't have it then you can't restore to this firmware.
    If you do have it, you run redsn0w and stitch the blob to 5.1.1 fw.
    Put iphone into pwned dfu mode and restore to this cfw of 5.1.1
    If you end up with error -1, then use fix recovery to kick it out.
    2012-10-10 07:36 AM
  3. K.Spencer's Avatar
    What if i didnt save a Blob ? :/
    2012-10-10 08:02 AM
  4. iYeow's Avatar
    Then you cannot restore to the intended firmware , you can only restore to IOS 6.0
    Have you checked with Tiny Umbrella and download all your shsh blobs, if you have any .
    2012-10-10 08:28 AM
  5. K.Spencer's Avatar
    I have tried to restore to 6.0 but get a unknown error 1.
    I have no shsh's saved on tiny umbrella
    My phone is not stuck in recovery mode ( itunes symbol with usb )

    This is my host file in CWINDOWS\system32\drivers\etc
    # Copyright (c) 1993-1999 Microsoft Corp.
    # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
    # This file contains the mappings of IP addresses to host names. Each
    # entry should be kept on an individual line. The IP address should
    # be placed in the first column followed by the corresponding host name.
    # The IP address and the host name should be separated by at least one
    # space.
    # Additionally, comments (such as these) may be inserted on individual
    # lines or following the machine name denoted by a '#' symbol.
    # For example:
    # rhino.acme.com # source server
    # x.acme.com # x client host localhost
    # gs.apple.com
    Last edited by K.Spencer; 2012-10-10 at 09:00 AM.
    2012-10-10 08:53 AM
  6. iYeow's Avatar
    Are you using Ipad bb ?
    Try using Fix recovery from Tiny Umbrella to kick out error 1.
    Last edited by iYeow; 2012-10-10 at 09:22 AM.
    2012-10-10 09:11 AM
  7. K.Spencer's Avatar
    When I re-Jailbroke to try and fix sn0wbreeze I selected Ipad BB .
    I think i have new baseband

    Tried to exit recovery mode and it just loops. shows apple symbol then back to recovery mode.

    Also tried iREB to try get out , did not work
    Last edited by K.Spencer; 2012-10-10 at 09:40 AM.
    2012-10-10 09:28 AM
  8. iYeow's Avatar
    If you don't have any blob, you can still downgrade to 4.1. Put iphone into dfu mode and restore to stock 4.1, use exit recovery to kick out error 1015.
    2012-10-10 10:04 AM
  9. K.Spencer's Avatar

    how do i do that ?
    I try with I tunes and tiny umbrella running and get error 20
    Last edited by K.Spencer; 2012-10-10 at 10:51 AM.
    2012-10-10 10:25 AM
  10. iYeow's Avatar
    Give me your first 5 serial number of your iphone .
    2012-10-10 08:39 PM
  11. K.Spencer's Avatar
    haha , took my iphone in yesterday and they swapped it out for a new Iphone 4.
    Im to scared to jailbreak this 1 now.
    2012-10-11 09:11 AM
  12. myexpert's Avatar
    in fact i have the same problem, it will be beneficial if am able to get aid
    2012-10-11 11:44 AM