1. jayare300's Avatar
    i have somehow shut off my wifi and i would like to get it back up and running so i can sell it. i had it going and one day and when i factory reset it it had no wifi after is there anything i can do to bring it back anything would be greatly appreciated

    also can run either 4.1 or 4.2.1 fw and 6.15.00 thanks
    Last edited by jayare300; 2012-10-17 at 05:15 PM.
    2012-10-17 05:11 PM
  2. 2k1's Avatar
    What ya mean by shutoff? Ya turn turn it back on under settings?
    2012-10-17 05:33 PM
  3. jayare300's Avatar
    yeah it litterly says no wifi not that there isint any or not connected but its all gray and says no wifi like i cant select it
    2012-10-17 07:32 PM
  4. 2k1's Avatar
    Baseband and everything is like that to?
    2012-10-17 07:35 PM
  5. jayare300's Avatar
    bb is 5.16.00

    im trying to restore it to 4.1 and see what happens there
    2012-10-17 07:40 PM
  6. 2k1's Avatar
    Airplane Is off huh?

    bb is 5.16.00

    im trying to restore it to 4.1 and see what happens there
    That may fix it
    Last edited by 2k1; 2012-10-17 at 07:48 PM.
    2012-10-17 07:43 PM
  7. jayare300's Avatar
    nope swtill nothing

    yeah airplaine is off reset it 4 times already and nothing
    2012-10-17 07:54 PM
  8. 2k1's Avatar
    Have ya tried to reset ya network settings?
    Reset Network Settings, by tapping Settings > General > Reset > Reset Network Settings
    2012-10-17 08:14 PM
  9. jayare300's Avatar
    still no wifi.....ugh
    2012-10-17 10:14 PM
LINK TO POST COPIED TO CLIPBOARD