1. mudderz's Avatar
    Hope this is the right place xD all the other forums i've brought this problem to never got back to me except for one comment telling me to basically restore.. HA i wish anyways ...

    -okay well first i can start out by saying when it started getting all screwy

    -it was shutting down randomly and charging didn't fix it. sometimes it would shut off and have black horizontal lines on the screen

    i'm on ios 6 tethered jailbreak its 3G s newboot

    i've tried holding down the home and power button for along time.. nothing happens not even a chime on my PC-no flash either, atm the screen is just black
    nothing shows up at all, if i go to redsn0w and "just boot" -after selecting the ios 6 ipsw it will go threw the process making a chime when entering DFU but when it gets to "waiting for reboot my iphone will stay on a lighted screen
    [just backlight] and then shutoff without changing anything on redsn0w stuck at waiting for reboot.

    i tried entering pwnd dfu mode and manually selecting a restore ipsw getting an error 1601-deleting gs.apple.com from host didnt help

    then i tried just having itunes restore without shift clicking restore and i get error 3194

    .. ive searched and searched not having anything help
    Thanks for reading my brick of text and hopefully you can help D:

    -itunes will not recognize my device unless i go to redsnow enter pwned dfu mode _then itunes will recognize a phone in recovery mode
    2012-10-25 07:48 AM
  2. Orby's Avatar
    I'm wondering if you have a faulty battery or flex cable in your phone... because this problem sounds like it's probably a hardware issue.

    About that iTunes 3194 error: that error normally means that SHSH blobs are unavailable for your iPhone. When restoring the most current version of iOS (which you'll be using when you just click Restore in iTunes), you shouldn't ever get a "blobs unavailable error" if you're communicating with Apple's servers and not Cydia's... you can double-check if you're communicating with the Apple server by opening the Terminal app and running
    ping -c 5 gs.apple.com
    (for OS X).
    If the replying address starts with "17." then you're talking to Apple. If it's "," or anything else, you're not communicating with Apple.
    2012-10-26 08:05 AM