User Tag List

  1. Bacon Strips's Avatar
    I have the 5.1.1 blobs but I lent my phone to my friend and they put a passcode on the phone and forgot the code... The phone is unlocked using the Gevey Ultra S so I can't restore using the redsn0w method as it updates the baseband... Is there any other way to restore it whilst preserving the baseband?
    2012-11-26 11:36 PM
  2. iYeow's Avatar
    Can't do it, baseband will definitely gets updated and render your Gevey Sim useless to unlock.
    2012-11-27 02:30 AM
  3. Bacon Strips's Avatar
    Is there any way to remove the passcode without restoring?
    2012-11-27 05:02 AM
  4. iYeow's Avatar
    Passcode is for security and if you forget the code, the only way is to do a restore.
    2012-11-28 02:51 AM
  5. masterkeyunlocks's Avatar
    Many people are having this problem it seems my video helps a lot. If you have your 5.1.1 blobs then you can re-restore with redsn0w. I'm not sure if they let you restore without passcode though, I never tried. I believe redsn0w lets and itunes doesn't

    Downgrading/Upgrading | The Ultimate Guide
    2012-11-29 08:36 AM
  6. nillam1's Avatar
    Anybody who has a problem with the lockscreen password should give the iphone back to the rightful owner, I've heard many stories about how someone has "forgot" their password.

    This is one of the more believable scenarios but still not falling for it! Restore the iPhone, sell it & save us all the B.S.!
    2012-11-30 11:36 AM
  7. AOrourke's Avatar
    Many people are having this problem it seems my video helps a lot. If you have your 5.1.1 blobs then you can re-restore with redsn0w. I'm not sure if they let you restore without passcode though, I never tried. I believe redsn0w lets and itunes doesn't

    Downgrading/Upgrading | The Ultimate Guide

    I did this, and then tried it exactly like you stated step to step. My 4s then says "It seems the APTicket flashed on the device cannot be re-used for this hack. If the current firmware was installed via OTA update or at the factory, it's APTicket contains the wrong data for this to work."

    Now to confirm, I purchased my 4s way before 5.1.1, and I never once updated OTA due to being jailbroken almost immediately after I got the device. So... where do I go from here?
    2012-12-01 07:00 AM
LINK TO POST COPIED TO CLIPBOARD