1. bob8490's Avatar
    Had SiriPort.ru, tried to reinstall, something went wrong. Pretty sure something in springboard.app got corrupted somehow. If someone can upload theirs I can donate $5 for it.. Or anyone who can give a suggestion that leads to the fix. Thanks
    2012-12-02 08:31 PM
  2. 2k1's Avatar
    Delete Siri port and see if that helps
    2012-12-02 08:43 PM
  3. bob8490's Avatar
    Deleting siriport is what caused the issue. Before, it was just not working. It would open but I couldn't talk to it. After the uninstall, the iPad won't turn on. :/
    2012-12-02 08:55 PM
  4. 2k1's Avatar
    Ya tried to put it into safe mode? Seeing what happens?
    2012-12-02 09:01 PM
  5. bob8490's Avatar
    Yeah tried that too, even with the volume up during boot thing. No luck. I really don't want to restore to 6.0.1

    Oh, but it shows up in iTunes as nothing is wrong and I can use diskaid or if ifunbox to access it. That's why I think it's just SpringBoard.app..
    Last edited by bob8490; 2012-12-02 at 09:31 PM.
    2012-12-02 09:27 PM
  6. 2k1's Avatar
    Ya don't have to bud do the re restore with redsnow try this link out.

    http://www.redmondpie.com/how-to-re-...using-redsn0w/
    2012-12-02 09:32 PM
  7. bob8490's Avatar
    My 5.1.1 is from the factory so re-restore gives errors.. :'(
    2012-12-02 09:34 PM
LINK TO POST COPIED TO CLIPBOARD