User Tag List

  1. dDrum's Avatar
    I've been trying upgrading my iphone (4s) to 5.1.1 with no success,
    i tried a lot of ways, like changing the hosts file (and so deleting the file) (which gave me 11 error)
    upgrading from redsn0w by restoring (RedSn0w told me I got a "bad ticket" because this restore cant work with the original iOS that was when i got it)
    also with normal restore - i got an error 3194. tried to replace the usb connection no success either..
    Ive also tried that TinyUmbrella TSS server. nothing

    I got all the SHSH and stuff from my version up to 6.0.1 , yet it gives me an errors...
    anyone got any solution to this mess? thanks.

    * right now I'm trying to restore it with deleting all my contents and go into iTunes, ill update if it will succeed... my iPhone entered an infinite loop after I clicked on the delete... aaah
    Last edited by dDrum; 2012-12-29 at 06:39 PM. Reason: Optional. hehe
    2012-12-29 06:32 PM
  2. bbrks's Avatar
    I did it today for a friend, preserve BB and stich SHSH blobs. Worked perfectly with Redsnow 0.9.15b3.
    Can you describe, how did you do it.
    2012-12-31 09:30 PM
  3. dDrum's Avatar
    What's BB? And i used your way, didnt work because my version is the same one which came with my phone when i bought it..
    2013-01-04 10:43 AM