1. sheldon54's Avatar
    I am stuck in Recovery Mode with logo. I think it goes into DFU mode try updating and multiple errors, 1604, 21, 1004, -1.

    The ip4 ios 4.0.1 jail broken & unlocked. I just got a imei factory unlock but wanted to test it before upgrading to current ios. So I created a custom firmware 5.1.1. stitched.

    Error messages I get from RedSn0w putting into DFU mode. What is "Soft DFU Mode"
    Failed Upgrade - Stuck in Recovery mode - IP4 4.0.1 to 5.1.1-error.jpg

    Error Message from itunes (one of them)
    Failed Upgrade - Stuck in Recovery mode - IP4 4.0.1 to 5.1.1-itunes.jpg

    Error message from RedSn0w fix recovery
    Failed Upgrade - Stuck in Recovery mode - IP4 4.0.1 to 5.1.1-repairrsnow.jpg

    What I have done:
    -checked host files
    -used different computers
    -used different firmware
    -tried itunes restore
    -disabled anti-virus
    -ran diagnostic test in itunes
    -used TU exit recovery
    -used ifaith to enter DFU mode
    -itunes is current version

    At this point I just want to get out of recovery mode and see if there is still an ios left on the phone.
    Any help will be greatly appreciated.
    Last edited by sheldon54; 2012-12-30 at 04:29 AM.
    2012-12-30 04:26 AM
  2. sheldon54's Avatar
    Have a friend come over with his macbook. I went through the upgrade to ios 5.1.1 again and same error. We were able to get it out of recovery mode with RedSn0w. Activated with t-moblie sim without any problems. I guess the unlock worked!
    Backing up now to see if I get everything working again. MMS stopped working for me. If all goes well I will go to current ios via itunes. Can the current version be jail broke untethered? If not I will stay on 5.1.1.
    2012-12-30 06:05 AM
  3. King_O_Hill's Avatar
    There isn't an untethered jailbreak for iOS6 for any device at the moment. If you want an untethered jailbreak, better just stay put on 5.1.1

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2012-12-30 08:03 AM
  4. dDrum's Avatar
    The lastest jailbroken-available () iOS is 5.1.1.
    If it still gives u errors when u are trying to upgrade, try RedSn0w.
    There's several ways that may help you,
    First, try to use a special custom IPSW via redsnow,
    if not worked, try to restore thourgh redsnow with ur IPSW .
    If that aint upgrading, try to combine the shsh with ur IPSW, then select it on itunes and Shift+restore/update (if ur on Mac i think u got some button called "Option Button", click on that one)
    2012-12-30 03:10 PM
  5. sheldon54's Avatar
    It's working fine now. I had to restore it again because of OpenBackup, now I have to manual add program. Once I installed it Cydia would not open. On the restore I still got the error -1 but used RedSn0w to kick it out of recovery on the mac, it would not work on Win7.
    I was always using a custom IPSW with shsh. I could not use restore from backup, itunes said file contained virus/corrupt. I was able to sync though without issues.

    Well since ios6 is still tethered I will be staying on 5.1.1..

    Also I backed up my sms.db to hard drive and when I replace it on 5.1.1 I don't see my text. Previously I was on ios 4.0.1. It worked find for my call history but not text. Since my backup is not working I can't get my sms on the iphone. Do I need to change something in the db? I have sqlite to view the db but don't know what needs to be changed, also there are other files that were not there on 4.0.1.
    2012-12-30 08:14 PM
LINK TO POST COPIED TO CLIPBOARD