1. nerdgirl's Avatar
    Hi - I will preface this by saying I am still learning about this stuff.

    What I have:

    • Iphone 4 on 5.1.1, with an untethered jailbreak via Absinthe.
    • I don't have much installed - currently the only non-stock Cydia app is TetherMe (the reason I jailbroke) although I used to have SBSettings and a few more tiny things, which I no longer use.
    • I also jailbroke my ipad 3 using the same technique (although all I use there is sbsettings)

    • This phone ran fine for quite some time (months and months), but at some point I stopped being able to launch the Photos app - when I click it, I get "Places" instead. I can still get to the photos if I open the Camera app.
    • Additionally, I ran into oddities with the photos themselves - thumbnails looked fine, but when I clicked on one to open it, I might get another (waaaay out of sequence).
    • The iPad has *no* such issues.

    What I tried:

    1. I recently decided to re-restore using redsn0w. I had my SHSH blob saved to Cydia, and downloaded it. I researched how to use redsn0w to re-restore. (Oh, and in the meantime I used iphone explorer to copy out all my photos for safekeeping)
    2. The Photos app launched fine, although I had to re-import my old photos from my backup.
    3. I installed TetherMe.
    4. I *think* Photos still launched fine, although I can't remember how many times I tested it and at what point.

    As of now:

    1. Photos app *again* launches the Places app.
    2. I uninstalled TetherMe, restarted the springboard, and the problem persists.

    This is really more of an annoyance than anything else. But it's becoming a really irritating annoyance. If I could do an untethered jailbreak to 6 I would, but of course, that isn't an option. I would really like to keep TetherMe so I don't have to pay AT&T extra for the privilege of using my grandfathered/'unlimited' data plan on my iPad!!

    Any advice welcome, and please be gentle, as I'm learning this stuff as I go along.

    2012-12-30 08:17 PM