1. hatefools's Avatar
    hi guys,

    i want to upgrade my ios 5.0.1 to a newer version. its been giving me errors for a while. i just cant stand all those resetings anymore.
    its unlocked and jailbroken and i want to keep it like that.
    i have cydia installed on it and i have all SHSH files from 3.1.3 to most recent one...
    and the bad news is .. i bought it 3 years ago from the states. i live in another country right now. i hope i wont have any problem activating the phone via sim card.
    i dont know where to begin. any help will be appreciated.
    thanks!

    btw modem firmware is 5.12.01
    2013-01-02 07:38 PM
  2. count_floyd2000's Avatar
    you will only can jailbreak to 6.0.1 which is tethered using red snow or snow breeze,

    you said you have unlockes phone right?so there should be no problem to activate it although without original SIM
    2013-01-02 09:25 PM
  3. hatefools's Avatar
    i dont wanna have the current version. i just wanna upgrade it to a newer version just to get rid of this self-reseting problem of the phone.
    + yea its already unlocked thanks for the reply
    2013-01-02 09:36 PM
  4. count_floyd2000's Avatar
    what do you mean by newer version? as far as i know ios 6.0.1 is the newest one,and you wont get to ios 5.0.1 back if u dont have SHSH saved
    2013-01-02 09:42 PM
  5. hatefools's Avatar
    i have all the shshs saved. i only want to upgrade to an iOS which is newer than 5.01.. can be jailbreak as untethered. it doesnt have to be 6.0.1...

    last time i used redsn0w to upgrade the phone from 3.1.3 to 5.0.1.. but there were steps like downloading the new ios... making it compatible for the phone before starting to install.

    can anyone type all those steps? thank you!
    2013-01-06 10:27 AM
  6. zoink!'s Avatar
    I also have a 3Gs on 5.1.1 (9B206) with 06.15.00 BB that is jb'd and unlocked. Is it worth it to upgrade to 6.0.1 and if so, how do I do it? I am in Mexico and need it unlocked for sure. It's old bootrom, so should work untethered, right?

    TIA
    2013-01-10 07:29 PM
  7. iYeow's Avatar
    No worth to go to 6.0.1 as 6.1 is near public release. Just downgrade bb by running redsn0w 0.9.15b3 to fix GPS issue. Here is redsn0w http://blog.iphone-dev.org/

    No= not
    2013-01-14 02:33 AM
LINK TO POST COPIED TO CLIPBOARD