1. han_doi's Avatar
    I am having trouble trying to restore my iphone 4 running 5.0.1 as i want to delete all data ad sell a

    Do i restore to 5.0.1 firmware first then jb with redsn0w??
    I'm trying to restore to 5.0.1 firmware first using tiny umbrella from my saved shsh blobs, but keep getting errors like 3194.
    i have googled the errors i get, and have tried multiple methods to fix such as changing the host details, but still keep getting errors
    Please help!!
    Last edited by han_doi; 2013-01-04 at 07:25 AM.
    2013-01-04 05:27 AM
  2. 2k1's Avatar
    2013-01-04 01:04 PM
  3. han_doi's Avatar
    i followed those instructions, but an error occured after choosing remote shsh blobs and my phone got stuck in recovery mode (screen shows connect to itunes). After multiple tries using tiny umbrella and redsnow to get out, i finally got out using redsnow. I'm now at the stage of set up the iphone where it first asks what language, choose country, enable location services, set up wifi, then it gets to activation of the iphone, and now i'm stuck!!
    Last edited by han_doi; 2013-01-05 at 08:31 AM.
    2013-01-05 08:09 AM
  4. i.Annie's Avatar
    So did you actually get it to restore to 5.0.1 or did you end up putting it on 6.0.1. Did you ensure you even have blobs for 5.0.1 with TinyUmbrella or Redsn0w?
    2013-01-05 09:49 AM
  5. han_doi's Avatar
    Oh I'm such a loser, i didn't put a sim in thats all. Its restored now on 5.0.1, so now i can jb using redsnow right?
    2013-01-05 10:04 AM
  6. i.Annie's Avatar
    Lol simple things. Yes you can jb with redsn0w.
    2013-01-05 10:24 PM
  7. 2k1's Avatar
    Glad ya got it working.
    2013-01-05 11:46 PM
  8. han_doi's Avatar
    Alright so i'm doing this all over again for another iphone same specs and all, with saved shsh blobs. Again after the restore with redsnow got unexpected error 2601. Now phone is stuck in recovery mode. Tried recovery fix in redsnow keep getting error (please reboot the device in normal operating mode , then perform a clean slide to power off then try redsnow again). And I dunno how i fixed it previously but it got out somehow after multiple tries. Any suggestion? after the error i force shut off and wont show the recovery screen (connect to itunes) just black screen. (it says im in soft dfu mode when i go to recovery fix)
    Last edited by han_doi; 2013-01-07 at 05:04 PM.
    2013-01-07 04:37 PM
  9. i.Annie's Avatar
    Are you using the latest version of redsn0w.
    2013-01-08 08:32 AM
  10. han_doi's Avatar
    May I ask what is the latest I should be using?
    2013-01-08 09:50 AM
  11. iYeow's Avatar
    If holding both buttons won't get you into recovery screen, the only way to get back to recovery mode is to remove battery for 10 minutes and put it back.
    The latest redsn0w is 0.9.15b3 and if you are using vista/ win7 , set red snow in xp sp2 compatibility mode and admin rights.
    2013-01-08 11:28 AM
  12. i.Annie's Avatar
    If you dont have 0.9.15b3 you can get it here
    Dev-Team Blog
    2013-01-08 05:58 PM
  13. han_doi's Avatar
    i was previously using redsn0w 0.9.15b1, i'm now using 0.9.15b3, I did a restore again running current redsn0w and appears to be working now. Thanks everyone!
    Last edited by han_doi; 2013-01-09 at 07:19 AM.
    2013-01-09 06:36 AM
  14. Ronlou's Avatar
    Trouble with restoring Iphone 3GS on 5.0.1

    I too am encountering problems restoring my phone in Itunes after a reset which produced a setup for new phone along with jb program which is stuck on the screen. I think it is "my 3g" program that allows/denies connections. So both are on the screen and I cannot remove as it keeps popping up. I cannot shutdown the iphone as the 'slide button' is hidden behind setup istructions. I can get the phone into recovery but Itunes will not restore due to error 1600. I even tried 'ireb6' but got the same "error 1600" just before trying to restore the iphone.

    I would like to get this iphone up and running again. Any suggestions/ideas you may have will be greatly appreciated. Thanks much!

    PS.
    (A week or two ago I had downgraded my bb from ipad's to 5.13.04 and was now trying to update to 6.0.1. I did reset all settings but before I could press button for erase all...., the iphone was already running this new 'setup' for iphone and then one of the programs from Cydia showed up on the screen and I could not close it.)
    2013-01-13 11:32 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.