1. yoshikid's Avatar
    So i was updating the themes on my iPhone via iPhone Browser. I decided to delete the themes I wasn't using, and i also deleted some folders that were in the stash folder but were duplicated. The problem began after i deleted the folder for "User Wallpaper" in the themes folder. My iphone reboot itself, and was kicked out of m current them, and when i unlocked it, the only app i had was facebook. After locking the phone, i attempted to unlock it, but the phone froze. So i did a hard reset, and now I'm stuck on the apple logo screen. I've put the device in DFU mod with the help of redsn0w 9.10b5c, nothing. I used iREB-r5, nothing. I even tried to put it in recovery mode and then used tinyumbrella, nothing. I get the confirmation sound from my computer that the device is plugged in, but it doesn't show up in iTunes or on my computer. Also when trying to just boot tethered, after putting the device in DFU mode i get an "unexpected error" not sure why I'm getting that. If anyone can help i would greatly appreciate it.
    2013-01-09 09:14 PM
  2. yoshikid's Avatar
    I fixed it by updating the firmware to the most current on redsn0w.
    2013-01-10 01:01 AM