User Tag List

  1. kulevet's Avatar
    3GS 16GB Jailbroken with Redsnow - untethered - not unlocked
    iOS 4.2.1 BB 05.15.04
    bootrom iBoot-359.3
    Bootloader 6.4_M3S2
    serial number xx920xxxxxx
    Cydia SHSH 4.1 4.3.3 4.35 5.0.15.1 5.1.1 6.0.1

    These are my stats

    I want to upgrade to a a higher iOS and possibly unlock as well but want to get it right!! I also want to preserve all the apps and data on the phone and don't want to lose GPS

    What would be the steps I would have to go through to do this - thanks
    2013-01-12 01:43 PM
  2. iYeow's Avatar
    Restore to the latest via iTunes to 6.0.1.
    Run redsn0w 0.9.15b3 to update to iPad bb.
    Run redsn0w again to downgrade iPad bb .
    Jailbreak with redsn0w to get untethered jailbreak.
    Add this repo to Cydia . Repo.iparelhos.con
    Install ultrasnow and ultrasnow fixer to unlock your 05.13.xx bb
    When running redsn0w ,use IOS 6.0 .
    2013-01-12 02:45 PM
  3. Brad Swift's Avatar
    Can I get a link for that version of redsnow? I tried the jailbreak live you guys have and what i got was ...
    MISSING KEYS .PLIST DATA FOR THIS BUILD
    DEVICE: iPHONE 3GS
    ECID: 0x0077757A68657265
    BUILD: iPHONE 2,1_6.01_10A523
    So I'm a little lost
    Last edited by Orby; 2013-01-14 at 06:06 AM.
    Moving Shadow
    2013-01-13 04:06 AM
  4. King_O_Hill's Avatar
    Try google

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-01-13 04:19 AM
  5. Brad Swift's Avatar
    I actually did that and wound up downloading ...7zip file manager. Not sure how I got there, so i figured after two failures on my own I'd ask for help. Ty btw
    Moving Shadow
    2013-01-13 04:24 AM
  6. King_O_Hill's Avatar
    Try this link. About halfway down in step#1 there are 2 links, one for windows, and one for Mac.

    http://www.redmondpie.com/how-to-re-...using-redsn0w/
    Last edited by King_O_Hill; 2013-01-13 at 04:37 AM.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-01-13 04:33 AM
  7. Brad Swift's Avatar
    Yeah I'm getting the same error code. I'm not sure what I'm doing wrong
    Moving Shadow
    2013-01-13 04:46 AM
  8. 2k1's Avatar
    What errors are you gitting?
    2013-01-13 01:29 PM
  9. Brad Swift's Avatar
    MISSING KEYS .PLIST DATA FOR THIS BUILD
    DEVICE: iPHONE 3GS
    ECID: 2328847203828
    BUILD: iPHONE 2,1_6.01_10A523
    Moving Shadow
    2013-01-13 06:40 PM
  10. Brad Swift's Avatar
    If anybody can help me with this, it'd be greatly appreciated. Would like my friend back
    Moving Shadow
    2013-01-13 07:52 PM
  11. iYeow's Avatar
    Redsn0w from here http://blog.iphone-dev.org/
    If you want 5.1.1, with your blob stored in Cydia server. Use the restore feature of redsn0w to restore your iPhone. Remote fetching of blob when stitching to verify your restore.

    Once restore do ur upgrade to iPad bb n choose old bootrom if message pops up. Then downgrade bb again to be unlocked by Ultrasn0w
    2013-01-14 12:26 AM
  12. Brad Swift's Avatar
    This is really helpful but when I click on it it's 404
    Moving Shadow
    2013-01-14 01:42 AM
  13. 2k1's Avatar
    When ya click on what?
    2013-01-14 01:50 AM
  14. Brad Swift's Avatar
    I thought that you had posted a link
    Moving Shadow
    2013-01-14 02:42 AM
  15. 2k1's Avatar
    Yeow posted that link its not working for ya?
    2013-01-14 02:54 AM
  16. iYeow's Avatar
    My link is only dev team for you to download redsn0w and is working ..lol
    Once you have red snow n is self explanatory , use it to restore your iPhone. Don't use TU when restoring IOS 5.xx and above. It only takes less than 20 minutes to restore if you have already downloaded the firmware .
    2013-01-15 02:19 AM
  17. Brad Swift's Avatar
    Ugh sorry I have been heavily involved with Dust514. No the dev blog link was not working. That's why i said 404 when I clicked on it
    Moving Shadow
    2013-01-15 07:29 AM
  18. 2k1's Avatar
    Should be working just clicked it.
    2013-01-15 10:59 AM
  19. Brad Swift's Avatar
    Yeah I don't know whats wrong .. keep getting an unavailable notice, hold on I'll copy and paste and try in a different web browser

    Okay it says the same thing. Missng keys date .plist and then some numbers. I'm guessng this has something to do with my bootloader?
    Last edited by Brad Swift; 2013-01-17 at 12:32 AM.
    Moving Shadow
    2013-01-16 11:57 PM
  20. iYeow's Avatar
    Are you trying to get Redsn0w from dev team ? Try here : Download Any iOS, Jailbreak Or Unlock Tool Available
    2013-01-17 05:53 AM
33 12
LINK TO POST COPIED TO CLIPBOARD