1. thasiccest13's Avatar
    I have issue with my phone and I have an appointment to exchange my phone tonight. But if I get a new iphone 5 and it's already on 6.1 will I be able to jailbreak on Sunday?
    If I am not able to jailbreak when it's released I will deal with my problems lol
    2013-01-30 07:51 PM
  2. 2k1's Avatar
    Yes you will be good no issues
    2013-01-30 08:07 PM
  3. thasiccest13's Avatar
    Ok. Thank you.
    2013-01-30 11:20 PM
  4. King_O_Hill's Avatar
    If it is 6.1, you may want to ask if it was updated by OTA or iTunes. If it was OTA, you may want to do a full restore.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-01-30 11:56 PM
  5. Orby's Avatar
    If it is 6.1, you may want to ask if it was updated by OTA or iTunes. If it was OTA, you may want to do a full restore.
    Here's where it gets a bit trickier...

    Refurbished devices receive their installation images at the factory in a different way than either consumer-facing OTA or restore. This method used by Apple refurbishing techs may be incompatible with the consumer-facing SHSH blobs.

    You may want to do a DFU restore to iOS 6.1 yourself, if you want to be exceedingly careful.

    Also, I'd eat my hat if you received a device made this week (K4) that had iOS 6.1 on it. Actually, I'd eat my hat AND socks if you got a device made BEFORE this week with iOS 6.1 on it out of the box... or just iOS 6.1 period... alas, I digress.
    2013-01-31 12:05 AM
  6. thasiccest13's Avatar
    Lol wow....
    Maybe I'll tell them I only want a decide that's running 6.02 that I refuse 6.1. (Ill tell then that's when my problems started)
    Then I should be good no matter what lol
    Thanks guys
    2013-01-31 12:09 AM
  7. 2k1's Avatar
    Hope it comes with 6.1 hat and socks. I wanna see that
    2013-01-31 12:39 AM
  8. EVO's Avatar
    Lol wow....
    Maybe I'll tell them I only want a decide that's running 6.02 that I refuse 6.1. (Ill tell then that's when my problems started)
    Then I should be good no matter what lol
    Thanks guys
    Hope that works for u bud, those geniuses can be quite a pain
    2013-01-31 06:16 AM
  9. thasiccest13's Avatar
    Hope that works for u bud, those geniuses can be quite a pain
    They were super nice. They have me the option of 6.02 or 6.1. I chose 6.02 lol
    I'm still using modem 1.01.00
    And
    6.02 (10a551)
    The model is ND295LL

    That is what you guys are on as we'll correct?

    So it worked out perfectly
    Thanks!
    2013-01-31 06:29 AM
  10. 2k1's Avatar
    I Believe everyone one is on 6.1 waiting on kailbreak to release
    2013-01-31 12:09 PM
LINK TO POST COPIED TO CLIPBOARD