1. Sobefreedom's Avatar
    I JB my iPhone4 yesterday and everything appeared to be fine, i opened Cydia and noticed there was an upgrade for the Evasion Tethered to make it untethered. As i was already untethered, i ignored it for a while, but i hate seeing little badges on my apps so i figured i would just upgrade it and now my iPhone will not restart past the apple logo. Ive tried restarting it 5+ times and nothing seems to break through and boot. What can i do now?
    2013-02-06 06:17 PM
  2. elpiojoso's Avatar
    the same on an iPad 2, I am restoring, sorry for my bad English
    2013-02-06 07:06 PM
  3. Lazworks's Avatar
    A few questions to help identify where you are with this issue:
    When you restart are you doing a hard reset (power + home)?
    What's the longest you've waited at the Apple logo before rebooting again?
    Is your iPhone plugged into your PC?
    If so, is iTunes running?
    Lastly, if iTunes is running does it recognize your phone trying to connect?
    2013-02-06 07:49 PM
  4. Sobefreedom's Avatar
    I am perfroming hard reset(s) tried probably 10 times now and gave up. I have waited 5, 10, 15, 30, 60, 60+ minutes waiting for something to happen. i am unfortunately at work and do not have itunes right now available to me. if i plug it in to my work PC to "charge" it, my PC will recongize the iphone after 1 minute but then after 6 minutes resets it sefl and continues this crappy cycle. I plan on trying to connect it to itunes when i get home, but i don't want to have to restore it and then jailbreak it all over again if i don't have to. Thank you for your quick reply!
    2013-02-06 08:38 PM
  5. back2thebeatof84's Avatar
    Iphone 5, 6.1, evasi0ned here.

    I tried installing "Typophone HD" under the HackYouriPhone repo, which caused my phone to do the same exact thing. Should have just gone with "Typophone 4". Can't SSH into it because I'm at work, and I don't have administrative rights

    After a hard reset (home button+lock button), the Appleboot is half illuminated. If I try the Volume + button at boot up, it will brighten the screen, but then fade into a dim light where the Apple will stay (it will also vibrate when connected to my work computer).

    I thought that holding Volume + when it boots sends Mobile Substrate into Safe Mode where you can go in and delete whatever faulty file one downloaded?

    Any enlightenment?
    2013-02-06 10:04 PM
  6. Sobefreedom's Avatar
    Ended up restoring my phone and JB again. I will not be installing the untether upgrade this time. I'm already untethered with evasion.
    2013-02-07 03:47 AM