1. --weezl--'s Avatar
    ok, first, i need replies ASAP please, as my iphone is my work phone, so every minute it is down, I lose money.

    second, i know restoring the phone on itunes will unjailbreak it, but sadly, i CANNOT do this, my computer crashed about a year ago, and since then have converted to linux, i do not have access to a friend's computer which runs windows OR mac os, otherwise i would have already done this

    the phone is booting up and restarting every 3-4 minutes, it spends more time rebooting as it does on, and functioning... this all started last night when i installed a package called peshri or something, it was a packet sniffer that is for monitoring wifi traffic, it never got used, when i opened cydia i had 12 updates, like every time i open cydia, i ended up saying screw it, went back to playing xbox, and about 10 minutes later the phone started rebooting... this morning it was still doing this on off cycle, so i started screwing around with it, got all of the updates in cydia installed, hoping that they were the cause of this, and deleted the packet sniffer (through cydia) and messed around a while longer, and it calmed down, the phone was on for about 1-1.5 hours with no issues, i was web browsing and using the phone app when it all started happening again. I have spent the last 2 hours trying to get my computer to load itunes through multiple different emulators, to no avail... the phone is actually at a point now where, out of the last 5-6 reboot cycles, i haven't seen the lockscreen once... if i press power and home and manually reboot it, i get the apple loading screen, and then it goes to the lockscreen for a bit.

    I am currently running ios 5.0.1 and i THINK redsnow. I have tried updating to 6.1 through settings and wifi, but previously i've gotten errors, today it reboots before it finishes, not sure if it will install if it manages to download fully

    your help is GREATLY appreciated!

    edit: i should include further, i do not have any versions of windows i can install in a shell inside linux, or on a partition or any other method of installing windows. This of course would work 100% but i do not have any windows, i am going to see if i can find a copy of windows online that i can download, but i'm not expecting miracles
    Last edited by --weezl--; 2013-02-07 at 10:38 PM.
    2013-02-07 10:31 PM
  2. Simon's Avatar
    Got yourself a predicament there. Only thing I found on restoring with Linux was this: http://linux.softpedia.com/get/Syste...re-62867.shtml

    Don't know how up to date that is though. Do you have access to the iPhone file system so you could try and delete what caused this?

    Is there no apple store or anything like that near you?
    2013-02-07 10:55 PM
  3. --weezl--'s Avatar
    yeah, i'm stuck between a brick and a broken place lol

    there probably is, but being an iphone 4, it's out of warranty, and i don't think they would be too keen on helping me being it's a jailbreak problem to begin with...

    that link actually looks like it's going to work, it hasn't rebooted once since i made that post, and my ios6 is almost done downloading, i'm going to give it a try, then try your link, i'll post back what happens, thanks for the post!
    2013-02-07 10:58 PM
  4. Simon's Avatar
    You could always just put it in dfu and take it to the apple store. Just say it is stuck there and you don't have iTunes to restore it. You could probably even restore it on one of their display macs.
    That is if that restore on Linux doesn't work.
    Last edited by Simon; 2013-02-07 at 11:07 PM.
    2013-02-07 11:01 PM
  5. jrcampos's Avatar
    You could always just out it in dfu and take it to the apple store. Just say it is stuck there and you don't have iTunes to restore it. You could probably even restore it on one of their display macs.
    That is if that restore on Linux doesn't work.
    I second this since you stated you have no access to a computer anywhere.
    2013-02-07 11:06 PM
  6. --weezl--'s Avatar
    well, i got ios 6.1 installed, but might have bricked my phone, i get the apple boot logo for about 7 seconds, then a black screen for about 3 seconds, and repeat! trying to get idevicerestore to install on my computer, but i'll be honest with you, linux coding is greek to me, and it very rarely works first time with the way they type it out on websites, so i'm trying to install it in little pieces, where as that code is to install everything at once...

    on a display mac, i see no issues with that, but i've heard that if you take a jailbroken phone in, and have them restore it on THEIR computer, it 99% of the time will brick it completely, something about the way they do it is different than just itunes restore... but i may have been misinformed...
    Last edited by --weezl--; 2013-02-07 at 11:25 PM.
    2013-02-07 11:22 PM
  7. Simon's Avatar
    Ya, there is no truth to that. If you take it into them in dfu or recovery they can restore it for you. It won't brick if its jailbroken.
    2013-02-07 11:27 PM
  8. --weezl--'s Avatar
    ok cool, i'll give that a try, i've got the phone in recovery mode right now, just so it stops flashing the apple boot logo in my face rubbing it in that it's posessed... lol, i'm going to try this idevicerestore then head to the apple store if that doesn't work... thanks again for your help both of you, i'll post with my final outcome!
    2013-02-07 11:34 PM
  9. Simon's Avatar
    2013-02-07 11:35 PM
  10. --weezl--'s Avatar
    so idecided to break into my friend's house, who lives just up the street, he's at work right now, not sure when he will be home lol, i'm using his pc, and downloading itunes right now...

    i've got about 4gig of music on my phone right now that i would prefer not to lose, do you guys know if sharepod will work with the phone in DFU, recovery or any other mode other than "fully functioning"?
    2013-02-08 12:15 AM
  11. Simon's Avatar
    I dont think sharepod will work unless the phone is booted up normally.
    2013-02-08 12:44 AM
  12. --weezl--'s Avatar
    ok, so just to give you guys an update, thanks for the help, i ended up using my buddy's computer, his roommate was home so no windows were broken in the process of updating this phone.

    everything was wiped off the phone, though i'm about 99% sure i got a backup done before i tried the in phone update and had the boot logo loop thing, however, this was running on a windows XP client, which is run in a virtual desktop running inside linux, which was very spotty, i didn't mention it above, because when i made this thread, i thought i had screwed it beyond repair... basically i thought i had deleted everything off of the virtual drive i had made (more or less like a partition) but it just deleted the shortcut basically, it should be able to be added back in, but i have to figure out how... luckily i had a backup on icloud, not too recent though, december 11th....

    of 2011, so i'm out a year and 3 months of phone numbers, work voice mails, and girl's texts! working on trying to post a WTF thread on vmware's forum, but that's proving to be as difficult as figuring out how to get my hard drive back!
    2013-02-08 06:16 AM