User Tag List

  1. Static Sloth's Avatar

    I have been trying to resolve an issue for quite some time now. After numerous hours of research I have been unable to resolve my issue.

    My main problem: My iPhone 3GS is currently running IOS 4.1 and I am trying to upgrade it to something more recent.
    A rundown of what Iíve done so far:

    My phone was originally on IOS 6.1 and I wanted to jailbreak and unlock it to use with another carrier. I successfully jailbroke it using a program called evasi0n, at least I think it was jailbroken. I then wanted to unlock it using ultrasn0w. However, I learned that my baseband version was not compatible. I then began to search the internet for a solution to this. The only solution I was able to find that worked for me was to downgrade my IOS to 4.1. I successfully did that, Iím not sure if it was the right decision, but it worked anyway. While on 4.1, my baseband was still not a compatible version. So I then changed my baseband to an iPad baseband using a tutorial I found.

    My phone successfully reverted to an ipad baseband. I believe I then used redsn0w to change the ipad baseband to 05.13.04, which was compatible with the unlock with ultrasn0w. I then jailbroke my 3GS while still running 4.1 IOS and unlocked it using ultrasn0w. Everything went fine. The phone was jailbroken and unlocked and my SIM card successfully worked.

    I then tried dozens of times to upgrade to a more recent IOS with no luck. I was fine with using the phone on the old operating system, but then a new problem presented itself. Anytime I disconnect the phone from my laptop, when the phone idles, I can not turn it back on. I assume it is on a tethered jailbreak because I was able to turn it on using the ďjust bootĒ option in redsn0w, but when I disconnect it, the same thing happens, and it tells me the phone is in DFU mode if I reconnect it.

    I was fine with using it while connected to the laptop for the time being. But, I recently changed out the digitizer on the phone and when I first did, I was getting a white screen when turning the phone on. So, I reconnected the cables in the phone to secure them firmly, but the phone was still white screened. The only way I could fix this was to do a hard reset of the phone. But, now that the phone is jailbroken and in DFU mode I cannot restart it using this method. So I assume I moved the screen the wrong way and it now requires a restart.

    And with my problem of upgrading IOS, I have tried using sn0wbreeze to create custom IPSWís. I have tried this for numerous operating systems such as 6.1, 6.0.1, 5.0, 5.1.1, and I have also tried restoring with the stock apple firmware in both itunes 10 and 11. I am currently using itunes 10, however.

    Anytime I attempt to upgrade I get a 3194 error. I have searched the internet for this problem and found sites telling me to edit my host file. I am using Windows 7. Iíve tried every variation of host file edits that I could find and usually always get a 3194 error. Sometimes Iíve gotten a 1600 error or an 11 error. I have also tried upgrading while running the servers on tinyumbrella, Iím not sure if that makes any difference though.

    I apologize for the very long post, but I thought Iíd detail everything Iíve done so far. Iíve probably done a lot more than mentioned above, but thatís a rundown of the basics that I can remember.

    So basically I am trying to upgrade my iphone 3GS to a higher operating system than 4.1, while preserving the baseband so I can unlock it. And I am trying to fix my white screen issue.

    Thank you for any assistance.

    And one final note, I donít have any of these SHSH blobs saved, that I know of.
    2013-02-14 12:57 AM