User Tag List

  1. modonee's Avatar
    I have an Iphone 3gs, Version 4.0.1, 05.13.04. I am using a T-Mobile. It's already jailbroken and unlocked. Can I upgrade it. I am truly confused here. So much information.
    2013-02-25 05:41 AM
  2. EVO's Avatar
    if you are unlocked, it would depend on how the phone was unlocked...

    if the phone was unlocked via ultrasn0w, then you CAN upgrade, but you need to create a "custom firmware" to "preserve" the 05.13.04 Baseband to allow it to work with ultrasn0w, and thus, is why your phone is unlocked...

    if it was unlocked via Apple, then you can just update via itunes and would not need to worry about baseband preservation
    2013-02-25 08:14 PM
  3. modonee's Avatar
    I forget what I used to unlock, but I think it was ultrasn0w. How do I know if it was ultrasn0w that I used to jailbreak? I did this more than 2 yrs ago, so I forget.

    How do I create a custom firmware to preserve my baseband?

    Thanks EVO
    2013-02-27 10:11 PM
  4. 2k1's Avatar
    This should help ya out.
    2013-02-27 10:36 PM
  5. BrainSmashR's Avatar
    I was able to run iOS 6.0 on my old 3Gs with the old tethered jailbreak. So my guess is you should be able to run the untethered jailbreak as well.

    Keep in mind that I used it for a toy....I didn't have a sim card, never tried to make a call, never even sent a text. You will probably suffer some performance issues if this is your everyday phone.
    2013-02-27 10:47 PM
  6. 2k1's Avatar
    Yes he will if he requires an unlock and updates so will his basband and his phone will be an iPod unless he unlocks it threw IMEI or factory.
    2013-02-27 10:49 PM
  7. modonee's Avatar
    So I tried upgrading my phone to ios 5.1.1 while preserving my baseband. did this using redsnow and upgraded my itunes. but alas when i clicked restore to upgrade the software in itunes it did not work. i have the feeling that i'll have to use this phone until i get a new one.

    i'll try upgrading to ios 6.1.2. can i do that? cydia notes it as of of the shsh that are compatible with my phone. ironically i didn't notice until now that ios 5.1.1 wasn't listed.
    2013-03-19 11:18 PM
  8. EVO's Avatar
    what is the error you are receiving?

    and does the 3gs have SHSH for 5.1.1?
    2013-03-23 10:21 AM
  9. modonee's Avatar
    I forget exactly what it said to be honest. Yes, I think the root of the problem is that my 3gs did not have 5.1.1 listed. I have listed SHSH's for 6.0.1 and 6.1.2. I think I'll try upgrading to 6.1.2.
    2013-03-24 10:22 PM