1. raziiq's Avatar
    Hi there.
    I have an iPhone 4 which is currently on 5.0.1. I am Jailbroken. My device's modem firmware is 1.59 which is unlockable. I am using ultrasn0w to unlock it and its working fine.

    Now as Evasi0n is out, i want to upgrade my iPhone to 6.1 and jailbreak it using evasi0n but want to keep my modem firmware 1.59 so that i can unlock it using ultrasn0w. Is there any way to do it? Is Pwnage Tool available for 6.1?
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme
    2013-03-05 08:48 AM
  2. bbrks's Avatar
    Don't do it yet, because Ultrasnow is still not working properly on IOS 6.1
    2013-03-05 09:00 AM
  3. EVO's Avatar
    Don't do it yet, because Ultrasnow is still not working properly on IOS 6.1
    there are known issues with ultrasn0w working on 6.1?

    I was not aware of that
    Last edited by EVO; 2013-03-05 at 09:07 AM.
    2013-03-05 09:02 AM
  4. raziiq's Avatar
    Thanks for the replies.
    How about Jailbreaking? Is Custom Firmware available for iOS 6.1?
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme
    2013-03-05 09:12 AM
  5. EVO's Avatar
    you cant restore to 6.1 unless you have SHSH blobs

    I would suggest you create a custom firmware for iOS 6.1.2 and restore to that since its the most current version
    2013-03-06 09:10 AM
  6. raziiq's Avatar
    Thats what i am trying to ask, how to create a custom firmware for iOS6? Does Pwnage Tool support iOS6?
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme
    2013-03-06 06:16 PM
  7. bugeyewrx's Avatar
    if i were you i would leave it on that firmware you have cause ive updated to latest fiemware and jailbroke and trust me bruv its bait my phone is now very unstable constantly crashing on the most trivial things like recieving messages and making calls i feel that the jailbreak method has been rushed and there are a lot of bugs um gutted i upgraded from 5.0.1
    2013-03-06 09:06 PM
  8. vietkool's Avatar
    Hi there.
    I have an iPhone 4 which is currently on 5.0.1. I am Jailbroken. My device's modem firmware is 1.59 which is unlockable. I am using ultrasn0w to unlock it and its working fine.

    Now as Evasi0n is out, i want to upgrade my iPhone to 6.1 and jailbreak it using evasi0n but want to keep my modem firmware 1.59 so that i can unlock it using ultrasn0w. Is there any way to do it? Is Pwnage Tool available for 6.1?
    Just a thought, why don't you have the iphone unlocked permanently by IMEI. Get the unlock service from AT&T (Free unlock) or about $5 bucks from ebay. I have all four of my iphone in family unlocked by IMEI and they all work great. No worry about preserve baseband or custome firmware. You can update firmware any times without losing the unlock function.
    Last edited by vietkool; 2013-03-08 at 05:07 PM.
    2013-03-08 05:00 PM
  9. raziiq's Avatar
    Just a thought, why don't you have the iphone unlocked permanently by IMEI. Get the unlock service from AT&T (Free unlock) or about $5 bucks from ebay. I have all four of my iphone in family unlocked by IMEI and they all work great. No worry about preserve baseband or custome firmware. You can update firmware any times without losing the unlock function.
    My phone is Softbank (Japanese) phone, so i guess At&T wont be of any help. BTW whats the procedure of ebay unlocking? Never heard of it before.
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme
    2013-03-09 10:56 AM
  10. vietkool's Avatar
    I think the unlock is for GSM network, when the phone is unlocked which mean you can use any GSM network. Go to ebay and search for the member name unlock_fusion . Many people use his services. You can tell by looking at his feedback.
    2013-03-12 12:59 AM
LINK TO POST COPIED TO CLIPBOARD