1. apayne123's Avatar
    So I am trying to update my iPod touch 4th gen and its running 6.1.2. I tried running the evasi0n program and it keeps saying "evasi0n.exe. has stopped working.." I have restart both my computer and iPod. Oh and my computer has Windows 7. Does anyone else have/had this problem? Any solutions? Thanks!
    2013-03-12 05:28 AM
  2. 2k1's Avatar
    Tried admin mode?
    And when ya updated you did it threw iTunes eh?
    2013-03-12 05:31 AM
  3. apayne123's Avatar
    Admin mode? And yes I updated through iTunes.
    2013-03-12 05:44 AM
  4. xboxbml's Avatar
    Try right click on evasi0n executable and click run as administrator...if that doesn't help, it could be firewall software on the machine...
    2013-03-12 02:00 PM
  5. InertProtocol's Avatar
    I believe there is a new release. Head on over to their site and download the updated release to solve the crashing issue.
    2013-03-12 02:02 PM
  6. apayne123's Avatar
    Yep! The update fixed it. Thanks guys!
    2013-03-12 02:26 PM
  7. InertProtocol's Avatar
    Good stuff
    2013-03-12 02:33 PM
LINK TO POST COPIED TO CLIPBOARD