1. SnakeAes's Avatar
    Hey guys, I recently bought a new Retina iPad (4th gen iPad with the Lightning connector, iOS 6.1.2), and jailbroke via Evasi0n pretty much right when I took it out of the box. I downloaded the regular variety of packages that I ran on my old iPad 2 - nothing really unusual IMO, SBSettings, Activator, WinterBoard, Infinifolders, Infinidock, Intelliscreen and Dashboard X. A few tweaks here and there but none that I would expect to interfere with GridLock.

    I noticed that GridLock 2.0 had been updated and re-released so I went ahead and paid for it and installed it, only to realize that it didn't work. All of my icons still jump back to the first open spot rather than staying where I put them.

    At first this problem was only limited to my first page of icons (I downloaded a bunch of apps right away), so any other page other than page 1 was okay. I have since consolidated and moved all my icons to the first page and the problem remains, no icons stay where I want them. Now if I create a new page of icons they don't stay there either.

    Anyone have any insight as to what the problem might be? Maybe it has something to do with 6.1.2?
    2013-03-15 07:25 PM
  2. Orby's Avatar
    Hey guys, I recently bought a new Retina iPad (4th gen iPad with the Lightning connector, iOS 6.1.2), and jailbroke via Evasi0n pretty much right when I took it out of the box. I downloaded the regular variety of packages that I ran on my old iPad 2 - nothing really unusual IMO, SBSettings, Activator, WinterBoard, Infinifolders, Infinidock, Intelliscreen and Dashboard X. A few tweaks here and there but none that I would expect to interfere with GridLock.

    I noticed that GridLock 2.0 had been updated and re-released so I went ahead and paid for it and installed it, only to realize that it didn't work. All of my icons still jump back to the first open spot rather than staying where I put them.

    At first this problem was only limited to my first page of icons (I downloaded a bunch of apps right away), so any other page other than page 1 was okay. I have since consolidated and moved all my icons to the first page and the problem remains, no icons stay where I want them. Now if I create a new page of icons they don't stay there either.

    Anyone have any insight as to what the problem might be? Maybe it has something to do with 6.1.2?
    You should e-mail the developer of the tweak, Grant Paul (aka @chpwn), via the "Author" link for Gridlock 2 in Cydia. He can probably help you more than any of us can.
    2013-03-15 11:12 PM
LINK TO POST COPIED TO CLIPBOARD