1. cashonly's Avatar
    I have an iPhone 4S running iOS 5.0.1.
    I want to get up to 6.1.x ad still be able to jailbreak.
    Is this possible? If so, how?

    TIA,

    Cash
    2013-03-26 05:06 PM
  2. Simon's Avatar
    Not possible with a 4S. You would be forced to go to 6.1.3 if you try.
    2013-03-26 05:07 PM
  3. cashonly's Avatar
    I also have an "older version" 3GS. Anything I can do with that?
    2013-03-26 06:03 PM
  4. Simon's Avatar
    If its old bootrom you can go to any firmware using snow breeze.
    2013-03-26 06:05 PM
LINK TO POST COPIED TO CLIPBOARD