1. woodspoom's Avatar
    Alright so I'm using a 4s with 6.1. My computer is running OS X 10.7.5 though I don't know if that matters. Basically what happened is I was in my settings and went to a tweak called Themeready. I changed a something in there to allow the LS clock to show once again. After doing so, it asked if I wanted to respring to which I pressed yes. The phone didn't respring for some reason so I did so using BatteryDoctorPro. This put me in a boot loop. I'm able to put my phone into recovery mode but iTunes wants to update my phone along with restoring and I would no longer be able to enjoy the perks of a jailbroken iphone. Is there anything I can do to stay on 6.1 and avoid losing my jailbreak? I tried entering DFU mode but I don't know if I was doing it correctly.
    Any help would greatly appreciated.
    Also, I'm not too computer savvy. I can figure things out when they're explained well enough though.
    Last edited by woodspoom; 2013-03-27 at 01:14 AM.
    2013-03-26 11:55 PM
  2. EVO's Avatar
    if your phone is still in recovery mode (where the icon shows a plug), then have you tried to use a program called tinyumbrella to see if it can kick your phone out of recovery mode?

    you can download it here:
    http://cache.firmwareumbrella.com/do....12.00.app.zip

    Make sure the phone is connected to the MAC, open the program, and select the "Exit Recovery" button
    2013-03-27 09:49 AM
  3. woodspoom's Avatar
    Yeah I've tried that. I looked around the net alot before posting here. Kind of my last resort.
    2013-03-27 09:44 PM
  4. EVO's Avatar
    And just to re-confirm, but you already tried to hold the POWER button and HOME button until the phone turns off, then power on again?

    And just to re-confirm, but you already tried to hold the POWER button and HOME button until the phone turns off, then power on again?

    the LLB or bootloader may be corrupted (its not important if you dont know what it is), or some tweak may have overwritten important files that allows the phone to boot properly ..

    I really dont know any other option to assist you in bringing the phone back in an operating state besides a restore.

    This seems to be the remedy that fixes most issues, but dreaded by most people.

    EDIT: there is actually one thing you can try, there is a program called iPhoneRecoveryFix.exe, that may kick your 4s out of recovery mode.

    Apparently this fix an iphone 4s in recovery mode as seen in this video:


    However, I've misplaced it and cant seem to find any valid links to download it
    Last edited by EVO; 2013-03-27 at 11:45 PM.
    2013-03-27 10:40 PM
  5. woodspoom's Avatar
    I've tried those too! And thanks man but I've already joined the sad ranks of those that have restored and irrevocably lost their jailbreak. My phone is pretty unbearable now haha.
    2013-03-28 01:24 AM
  6. EVO's Avatar
    Honestly, sometimes there really is no fix to something like a boot loop or being stuck in recovery mode.

    The success of those that can get it fix depends on a lot of factors, like what tweaks they had previously installed, how much of the system files were overridden by certain tweaks, etc.

    At least you still have your phone in an operational state.

    Now it is just a waiting game
    2013-03-28 01:48 AM
  7. confucious's Avatar
    Just seen this thread, to late to suggest holding the volume up button while rebooting to get into safe mode....
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2013-03-29 04:20 PM
LINK TO POST COPIED TO CLIPBOARD