1. aaronmarsh632's Avatar

    I have an iphone 3gs running 6.1.2 but it wont boot, i'll explain what happend... it was running 6.1.2 untethered with evasi0n and was working fine, I installed ultrasn0w which was listed to be compatible with my baseband but it wasnt getting a signal, I tried various ways to get it working but now after running redsn0w (according to some instructions) it wont boot anymore, gets stuck on itunes logo, I have tried the usual 'just boot' and recovery fixes etc but still the same, I want to try and restore cfw 6.1.2 created with sn0wbreeze but I cant as I dont have the shsh. is there any way around this? I didnt want to update to 6.1.3 as i dont want it tethered. I was wondering if there was a way to manually 'inject' evasions unteather to my device as it stands using pwned ramdisk, would this be possible?

    Or does anyone know how I can get it booting again in short

    2013-04-15 03:32 PM
  2. Orby's Avatar
    Hmm, okay. Let's try fetching your SHSH blobs off of your device, and seeing if those will allow us to restore to 6.1.2 again.

    Download iFaith, run it, and see if it can fetch (and submit to Cydia) your 6.1.2 SHSH blobs. If that doesn't work, then I'm afraid our options may be very limited, unless you're running an old-bootrom phone.
    2013-04-15 11:43 PM
  3. aaronmarsh632's Avatar
    Hi, thanks for that, I have got the shsh using ifaith and signed the firmware which has restored. How does this work exactly if apple aren't signing it anymore, does it get it off the device?

    I have another problem now but I'll start a new topic for that as its not the same as this.

    2013-04-17 05:55 PM
  4. hcgaloi's Avatar
    To understand how saved SHSHs worked, you need to read Saurik's article below. It's very technical, so you may have to read it a couple of times ... Have fun....

    Where did my iOS 6 TSS data go? - Jay Freeman (saurik)
    2013-04-18 03:26 AM
  5. aaronmarsh632's Avatar
    Thanks for the link, i'll read through it
    2013-04-18 06:50 PM