1. EZFrag's Avatar
    Hi. I intstalled Evasi0n on my iphone 4 running ios 6.1. At first it ran great. The more apps I installed, the more crashes and lockups i started having. Today, I picked up my phone, my weather widgit wasn't working. When I go to cydia, then changes, nothing comes up. I go to manage, packages, nothing comes up. Some of the cydia apps and tweaks still work. Some do not. I was thinking of reinstalling the jailbreak, but the Evasi0n installer program says it's not recommended. I don't know how to fix and I don't have a lot of time to search for an answer. Any help would be appreciated...thanks.
    2013-04-16 06:09 PM
  2. Stancetomakeherdance's Avatar
    Just re-install the jail break. It worked for me. Even though it says you can't, you could.

    Just don't run winter board.
    2013-04-16 09:26 PM
  3. EZFrag's Avatar
    I did have winterboard. Is there another winterboard like app out there that is better?
    2013-04-17 01:47 PM
  4. EZFrag's Avatar
    Ok, I did reinstall the Evasi0n jailbreak. Now when I run Cydia, it tries to load. Then I get in red under Database....

    Wow, you exceeded the number of package names this APT is capable of.
    Problem with MergeList/var/lib/apt/lists/apt.thebigboss.org_repofiles_cydia_dists_stable_ma in_binary-iphoneos-arm_Packages
    The package ists or status file cold not be parsed or opened.

    Ok, any ideas how to fix this? Would it just be easier to reinstall the apple ios. Then reinstall the jailbreak?
    2013-04-17 08:52 PM
  5. bbrks's Avatar
    And again, delete some of the sources and Cydia will work fine again.
    2013-04-17 09:27 PM
  6. hcgaloi's Avatar
    Don't forget to use iFaith to save the SHSH blob. Just in case, you need to restore.
    2013-04-18 02:04 AM
  7. i.Annie's Avatar
    I hope you have your SHSHs saved. There is a reason why running a jailbreak over a jailbroken phone is not recommended. I would highly suggest a restore at this point. If you do not have SHSHs for 6.1.2 or below saved, you're stuck with restoring to 6.1.3 with a tethered jailbreak.
    2013-04-18 02:21 AM