1. afhuff01's Avatar
    I am trying to update to iOS 6.1.2 from iOS 5.0.1. I am not going to 6.1.3 so that I can still jailbreak my device. I am not worried about the baseband as I am on AT&T. I have tried everything from checking the host file, both deleting the gs.apple.com line to just adding a # to the beginning of the line. I have used TinyUmbrella to make sure the "Set hosts to Cydia" is not checked. Regardless, I still keep getting the "device isn't eligible for the requested build" error.

    I have downloaded a couple different versions of the "iPhone4,1_6.1.2_10B146_Restore.ipsw" file and still get this error.

    I have tried using TinyUmbrella and started the "TSS Server" to restore to 6.1.2, but I then got an iTunes 11 error. (I didn't write this one down.)

    Been searching all over the web for a fix, and everything says to make sure the Cydia box (mentioned earlier) is unchecked in TinyUmbrella and to fix the host file, and still it doesn't work.

    Any ideas????
    2013-04-22 06:58 AM
  2. ORCF's Avatar
    You can't do what you're trying on a 4s. There's no way to update to anything but the latest iOS version.
    2013-04-22 07:19 AM
  3. King_O_Hill's Avatar
    Yup, can't be done!

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-04-22 08:12 AM
LINK TO POST COPIED TO CLIPBOARD